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WARRANTY

Tektronix warrants that the products that it manufactures and sells will be free from defects
in materials and workmanship for a period of one (1) year from the date of purchase from
an authorized Tektronix distributor. If any such product proves defective during this
warranty period, Tektronix, at its option, either will repair the defective product without
charge for parts and labor, or will provide a replacement in exchange for the defective
product. Batteries are excluded from this warranty.

In order to obtain service under this warranty, Customer must notify Tektronix of the
defect before the expiration of the warranty period and make suitable arrangements for the
performance of service. Customer shall be responsible for packaging and shipping the
defective product to the service center designated by Tektronix, shipping charges prepaid,
and with a copy of customer proof of purchase. Tektronix shall pay for the return of the
product to Customer if the shipment is to a location within the country in which the
Tektronix service center is located. Customer shall be responsible for paying all shipping
charges, duties, taxes, and any other charges for products returned to any other locations.

This warranty shall not apply to any defect, failure or damage caused by improper use or
improper or inadequate maintenance and care. Tektronix shall not be obligated to furnish
service under this warranty a) to repair damage resulting from attempts by personnel other
than Tektronix representatives to install, repair or service the product; b) to repair damage
resulting from improper use or connection to incompatible equipment; c) to repair any
damage or malfunction caused by the use of non-Tektronix supplies; or d) to service a
product that has been modified or integrated with other products when the effect of such
modification or integration increases the time or difficulty of servicing the product.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE
LISTED PRODUCTS IN LIEU OF ANY OTHER WARRANTIES, EXPRESS OR
IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED
WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR
PURPOSE. TEKTRONIX’ RESPONSIBILITY TO REPAIR OR REPLACE
DEFECTIVE PRODUCTS IS THE SOLE AND EXCLUSIVE REMEDY
PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY.
TEKTRONIX AND ITS VENDORS WILL NOT BE LIABLE FOR ANY
INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES
IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS
ADVANCE NOTICE OF THE POSSIBILITY OF SUCH DAMAGES.
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Preface

The YBA250 Antenna and Transmission Line Analyzer is part of the
NetTek BTS Field Tool family: a high performance, portable, field
ready tester optimized for fast trouble resolution and easy BTS
antenna performance verification. It is based on the familiar and
easy-to-use Windows CE operating system, so you will spend less
time learning the instrument and more time troubleshooting the
network.

The YBA250 is optimized for fast identification of base station
antenna and transmission line trouble, and easy location of those
faults. The YBA250 enables you to quickly analyze a system using
Return Loss or VSWR. System performance can also be analyzed in
terms of insertion loss, which can be measured using the Cable Loss
measurement. Then using the distance-to-fault capability, you can
identify problem areas and their location.

Using Tektronix’ advanced calibration technique, the YBA250
enables you to reference a single calibration for use across the entire
frequency range, which eliminates the need to perform a calibration
each time the frequency or display range is changed. To further
minimize troubleshooting time and improve effectiveness, users can
control the YBA250’s accuracy and resolution to optimize
measurement results. For easier interpretation of these results, the
YBA250 also enables user-defined masks to qualify antenna
performance providing faster analysis, plus allowing users to share
masks and results.

About this Manual

This manual is divided into four sections: Getting Started, Operating
Basics, Reference and Appendices.

The Getting Started section describes how to start using your
YBA250 Antenna and Transmission Line Analyzer.

The Operating Basics section shows you how to operate the
YBA250.
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The Reference section explains how to perform specific tests with the
YBA250.

The Appendices contain reference information such as specifications,
a functional verification procedure and other information that you
might need occasionally.

Additional Information

The YBA250 Antenna and Transmission Line Analyzer contains
online help to enable you to quickly get explanations of how to use
your YBA250. The online help is the first place you should look for
information about operating the YBA250.

The YBA250 Antenna and Transmission Line Analyzer is based on
the NetTek Analyzer Platform. Important information about
configuring and operating the NetTek Analyzer Platform is contained
in the Y350C NetTek Analyzer Platform User Manual (Tektronix part
number 071-0805-XX). There is also extensive online help for the
NetTek Analyzer Platform.

Conventions

This manual uses the following convention. The statement Start >
Help is requesting that you open the Start menu and select Help. To
do this, tap the Start button in the toolbar at the bottom of the
desktop window; then tap Help in the resulting menu.

Software Version

Xii

This manual supports YBA250 Antenna and Transmission Line
Analyzers running software version 1.2XX. To verify your software
version, select Tools > Software Info when the YBA250 application
is running.
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Contacting Tektronix

Phone

Address

Web site

Sales
support

Service
support

Technical
support

1-800-833-9200%

Tektronix, Inc.

Department or name (if known)
14200 SW Karl Braun Drive
P.O. Box 500

Beaverton, OR 97077

USA

www.tektronix.com

1-800-833-9200, select option 1*

1-800-833-9200, select option 2*

Email: techsupport@tektronix.com

1-800-833-9200, select option 3*
6:00 a.m. - 5:00 p.m. Pacific time

*  This phone number is toll free in North America. After office
hours, please leave a voice mail message.
Outside North America, contact a Tektronix sales office or
distributor; see the Tektronix web site for a list of offices.
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General Safety Summary

Review the following safety precautions to avoid injury and prevent
damage to this product or any products connected to it. To avoid
potential hazards, use this product only as specified.

Only qualified personnel should perform service procedures.

While using this product, you may need to access other parts of the
system. Read the General Safety Summary in other system manuals
for warnings and cautions related to operating the system.

WARNING. Do not connect to any source which may be subject to the
effects of lightning.

To Avoid Fire or Personal Injury

Use Proper Power Cord. Use only the power cord specified for this
product and certified for the country of use.

Connect and Disconnect Properly. Do not connect or disconnect probes
or test leads while they are connected to a voltage source.

Observe All Terminal Ratings. To avoid fire or shock hazard, observe all
ratings and markings on the product. Consult the product manual for
further ratings information before making connections to the product.

The common terminal is at ground potential. Do not connect the
common terminal to elevated voltages.

Replace Batteries Properly. Replace batteries only with the proper type
and rating specified.

Recharge Batteries Properly. Recharge batteries only as specified.

Use Proper AC Adapter. Use only the AC adapter specified for this
product.

Do Not Operate Without Covers. Do not operate this product with
covers or panels removed.

Wear Eye Protection. Wear eye protection if exposure to high-intensity
rays or laser radiation exists.
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Do Not Operate With Suspected Failures. If you suspect there is damage
to this product, have it inspected by qualified service personnel.

Do Not Operate in an Explosive Atmosphere.

Safety Terms and Symbols

Terms in This Manual. These terms may appear in this manual:

A WARNING. Warning statements identify conditions or practices that
could result in injury or loss of life.

A CAUTION. Caution statements identify conditions or practices that
could result in damage to this product or other property.

Terms on the Product. These terms may appear on the product:

DANGER indicates an injury hazard immediately accessible as you
read the marking.

WARNING indicates an injury hazard not immediately accessible as
you read the marking.

CAUTION indicates a hazard to property including the product.

Symbols on the Product. These symbols may appear on the product:

VAN

CAUTION
Refer to Manual
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Battery Recycling

This product contains a Lithium Ion battery, which must be recycled
or disposed of properly. For the location of a local battery recycler in
the U.S. or Canada, please contact:

RBRC (800) BATTERY
Rechargeable Battery Recycling Corp. (800) 227-7379
P.O. Box 141870 www.rbrc.com

Gainesville, Florida 32614
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Getting Started

This section contains a description of the YBA250 Antenna and
Transmission Line Analyzer and basic information you need to start
using the YBA250.

Product Description

O 000 0 0 0 0 0 OO0 0 OO0
OO0 000000000000
O 0000000000 CO0O0
O0O000000000000Da

000000000 0C 000 O
000000000 a0 000

o oo oo
=] =]
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Figure 1-1: YBA250 Antenna and Transmission Line Analyzer

The YBA250 Antenna and Transmission Line Analyzer enables you
to determine the health of base station transceiver antenna systems
by measuring the return loss or VSWR (Voltage Standing Wave
Ratio) of each antenna in the system. The YBA250 also enables you
to determine the distance to a fault in the transmission line leading to
the antenna.
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The standard YBA250 actually consists of two parts, the instrument
module and the NetTek Analyzer Platform. The instrument module
contains the hardware and software needed to perform antenna
analysis. The NetTek Analyzer Platform is the “computer” that runs
the software in the instrument module. The YBA250 can be
purchased as just an instrument module that can be added to a
NetTek Analyzer Platform that you already have.

You can attach up to three additional instrument modules onto the
NetTek Analyzer Platform to expand the instrument’s test capabili-
ties. Instrument modules communicate with the platform through the
internal bus and to the Base Station or device under test through their
own input and output connectors.

The NetTek Analyzer Platform is based on the Windows CE
operating system. With the purchase of PCMCIA Ethernet and
modem cards, network and Internet capabilities are possible.

NetTek Analyzer Platform product features include the following:
®m  Color display with touchscreen interface

B Modular instrument architecture

®  Ruggedized package

B Removable battery packs

B Infrared communications

m [/O ports

m Software applications and utilities that support communications,
power management, instrument configuration, text editing, web
browsing and more.
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Getting Started

Standard Accessories

The tables below provide a list of the standard accessories supplied
with the YBA250 Antenna and Transmission Line Analyzer Module.

For a complete list of standard and optional accessories, see
Appendix B, beginning on page B-1.

Table 1-1: Standard module accessories

N Connector Plastic Cover. Used to protect RF Input.

User Manual. Contains information on setup and basic operation.

, CD-ROM. Contains instrument software and an Adobe Acrobat
©= PDF version of the User Manual.

Installing a YBA250 Module

If you purchased a YBA250 Antenna and Transmission Line
Analyzer module for use on a NetTek Analyzer Platform you already
have, use the following procedure to install the YBA250 module
onto the NetTek Analyzer Platform or to attach the YBA250 module
onto another module. Refer to Figure 1-3 throughout the following
procedure.

CAUTION. To prevent damage to the NetTek Analyzer Platform or
YBA250 module, you must power down the NetTek Analyzer Platform
before installing a YBA250 module.

Use the following procedure to install a YBA250 module on a
NetTek Analyzer Platform.

1. Select Start > Shutdown.
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2. In the Shut Down dialog box, select Shutdown.
3. Disconnect all cables to the NetTek Analyzer Platform.
4. Place the NetTek Analyzer Platform face down on a flat

uncluttered surface. The NetTek Analyzer Platform should be
supported only by its four corner bumpers.

5. Remove the bus door from the rear of the NetTek Analyzer

Platform or instrument module. See Figure 1-2.

Figure 1-2: Removing the bus door

6. Carefully lower the YBA250 module onto the NetTek Analyzer
Platform to engage the bus connectors. See Figure 1-3.

7. Press down firmly to seat the connector and ensure contact.
8. Locate the thumb screws. See Figure 1-3.

9. For each thumb screw, push down on the head and turn it 1/4 turn
in a counter-clockwise direction and let it pop up to extend the
length.
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Bus door
Thumb screw (4)

YBA250 module

NetTek Analyzer
Platform

Bus connector

Figure 1-3: Attaching the YBA250 module

10. Tighten the screws by pressing in just slightly and turning them
in a clockwise direction. Use the coin slot in the top of the thumb
screw if you require additional torque. Be sure to tighten all
screws evenly, but do not overtighten.

11. To recess the thumb screw heads, push and turn each screw head
1/4 turn in a clockwise direction.

12. To maintain the enclosure seal integrity, reinstall the bus door
into the rear of the YBA250 module.
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Removing a YBA250 Module

Use the following procedure to remove a YBA250 module from a
NetTek Analyzer Platform.

1. Select Start > Shutdown to shut down the NetTek Analyzer
Platform.

2. Disconnect all cables to the NetTek Analyzer Platform.

3. Place the NetTek Analyzer Platform face down on a flat
uncluttered surface. The NetTek Analyzer Platform should be
supported only by its four corner bumpers.

4. To release the thumb-screw heads, push and turn each screw head
1/4 turn in a counter-clockwise direction.

5. Disengage all four screws by turning them in a counter clockwise
direction. A tool or coin may be required if the screws were
tightened with a coin or other tool.

6. Pull up on the YBA250 module to remove it.

7. To maintain enclosure seal integrity, reinstall the bus door into
the rear of the NetTek Analyzer Platform.

Installing a Battery

1-6

The battery is not installed when the NetTek Analyzer Platform is
shipped from the factory. To operate the YBA250 from its internal
power source in the field, use the following procedure to install the
battery into the NetTek Analyzer Platform.

NOTE. The NetTek Analyzer Platform comes standard with a single
battery. You can add a second battery to increase the operating time.
Replace a battery with the specified type only. To purchase a battery
from Tektronix, please refer to the Y350C and Y350M NetTek
Analyzer Platform User Manual for the correct part number.

1. Place the NetTek Analyzer Platform on a flat surface with the
touch-screen display facing towards you and the battery
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compartment door facing up. See Figure 1-4 for component
locations.

2. Push the battery door latch towards the rear of the analyzer.

3. Lift up the battery compartment door and rotate it towards the
rear of the analyzer.

Battery
compartment door

Battery door latch

Figure 1-4: NetTek Analyzer Platform battery compartment

4. Locate the battery retaining tab. (See Figure 1-5.)

5. Push down on the tab with your finger to release the battery
retaining door.

6. Lift up the battery retaining door and rotate it towards the rear of
the analyzer. You must hold the door in place to install the
battery.
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Battery retaining door

Battery retaining tab

Figure 1-5: Battery retaining tab

7. Position the battery as shown in Figure 1-6. The battery
electrical contacts, on the bottom of the battery, must face in the
direction shown in Figure 1-6. Be careful to fold the battery
removal strap under the battery during installation or it will be
difficult to remove the battery.
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Battery retaining
door in open position

Figure 1-6: Installing a battery

8. Lower the battery into the battery compartment and apply a firm
pressure to seat its electrical contacts.

9. Rotate the battery retaining door down over the battery; then
press down until you hear the latch click.

10. Close and latch the battery compartment door.
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Removing a Battery

Use the following procedure to remove a battery for external
charging or replacement.

1.

1-10

Place the NetTek Analyzer Platform on a flat surface with the
touch-screen display facing towards you and the battery
compartment door facing up. See Figure 1-6 for component
locations.

Push the battery door latch towards the rear of the NetTek
Analyzer Platform.

Lift up the battery compartment door and rotate it towards the
rear of the instrument.

Locate the battery retaining tab (see Figure 1-5).

Push down and back on the tab with your finger to release the
battery retaining door.

Lift up the battery retaining door and rotate it towards the rear of
the instrument. You must hold the door in place to install a
battery.

Pull up on the battery removal strap to remove the battery. See
Figure 1-7. If the strap is not accessible, place your hand over the
battery compartment and tilt the NetTek Analyzer Platform
upside down. The battery should come out of the compartment.
Be careful to not to drop the battery.
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Battery removal strap \Q
S

Battery |

Figure 1-7: Removing a battery

8. Follow the procedure on page 1-8 steps 7 through 10 to install a
new or freshly charged battery.

Charging a Battery

NetTek Analyzer Platform batteries are calibrated and partially
charged at the factory. When batteries are calibrated, the NetTek
Analyzer Platform can provide an estimate of how much longer the
YBA250 can be operated before the instrument will automatically
power off. The YBA250 will always warn you before it powers off,
so that you can save important test results or settings.
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NOTE. To achieve optimum performance from a new battery, fully
charge the battery. Then fully discharge the battery by leaving the
YBA250 running (see Start > Help > Settings > Power Management
for information on disabling the power saver function), then fully
charge the battery again.

To verify the status of your batteries at any time:
1. Select Start > Settings > Control Panel.

2. Open (double-tap) the Power Management icon. The Batteries
tab lists the status of each battery.

If the battery charge is low, see Battery Charging, in the Y350C Net-
Tek Analyzer Platform User Manual, for charging instructions.
Optimizing Battery Life

For tips on how to maximize battery operating time, refer to the
NetTek Analyzer Platform online help. Select Start > Help >
Settings > Power Management.

YBAZ250 Antenna and Transmission Line Analyzer User Manual



Getting Started

Connecting the Desktop Power Supply

To supply external power for bench or desktop use, connect the
Desktop Power Supply to the NetTek Analyzer Platform as shown in
Figure 1-8.

The universal power supply operates from 100 to 240 VAC mains.
See the Y350CNetTek Analyzer Platform User Manual for power
cord options.
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Figure 1-8: Desktop power supply
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Connecting the In-Vehicle Power Supply

1-14

To supply external power or charge an analyzer battery from your
vehicle, connect the In-Vehicle Adapter to the NetTek Analyzer
Platform as shown in Figure 1-9.

990299008 BBBU%°
( o%%%%%‘%%%%%%%“p%l
A
\ S A
*— —
A} &

Plug into vehicle
12 VDC power outlet

Figure 1-9: In-vehicle power adapter
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Setting Up the Tilt Stand

For floor or desktop use, attach the tilt stand to the NetTek Analyzer
Platform and fold into place. See Figure 1-10.

Attach tilt stand with
thumb screws (3)

Stylus holders

Bottom thumb screw
located under Velcro flap

b

Figure 1-10: NetTek Analyzer Platform tilt stand
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To install the tilt stand with two or more instrument modules
attached, use the provided storage pack spacers as shown in
Figure 1-11.

Spacer(s)

Velcro fastener
Tilt stand

Instrument
module

Additional
instrument module

Figure 1-11: Installing the tilt stand on multiple instrument modules
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Installing the Shoulder Strap

Use the shoulder strap to carry the YBA250 Antenna and Transmis-
sion Line Analyzer to the job site. Install the strap as shown in
Figure 1-12 or install it on the softcase.

Figure 1-12: YBA250 Antenna and Transmission Line Analyzer with
shoulder strap attached
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Installing the Strand Hook

Use the Strand hook to hang the YBA250 Antenna and Transmission
Line Analyzer from a wire strand, ladder, or other support. Install the
strand hook as shown in Figure 1-13.

weigh in excess of 12 kg (25 lbs), depending on the number of
batteries and instrument modules installed. Use caution when
hanging the YBA250 from any support.

C CAUTION. The YBA250, including the NetTek Analyzer Platform, can
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Figure 1-13: YBA250 with strand hook attached
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Powering On the Instrument

To power on the YBA250 Antenna and Transmission Line Analyzer:

®  Press the large blue oval front-panel switch in the lower-left
corner.

The green status indicator to the right of the switch will light and the
system will start up. The YBA250 can take up to 3 1/, minutes to
become fully functional depending on its state when last powered
off. A typical power on takes about 2 minutes. The touch-screen
display and human interface is described in the section to follow,
Operating Basics.

How the Software Loads

When you press the power switch on the front panel, the NetTek
Analyzer Platform powers up and runs its startup diagnostics (if
enabled). Once the NetTek Analyzer Platform has completed its
power up sequence, the YBA250 software begins to load. If there is
enough flash memory available, the software loads into flash
memory. If there is not enough flash memory available, then the
YBA250 software loads into volatile memory (this happens only
with user-installed modules; if your YBA250 was purchased already
installed on a NetTek Analyzer Platform the software was loaded
into flash memory at the factory). If the software is loaded into flash
memory, the time required for the YBA250 to startup each time the
instrument is powered on is much shorter. If the software is not
loaded in flash memory, the software must be loaded into the NetTek
Analyzer Platform each time the instrument is powered on, resulting
in a longer start up time. Note that the software load process is
automatic, there are no user decisions required or settings available
that affect the software load process.

Calibrating the Touch-Screen Display

1-20

For the touch-screen display to respond correctly to your taps, you
must set the stylus centering and double-tap speed.

Setting the stylus sensitivity
1. Select Start > Settings > Control Panel.
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4.

Open (double-tap) the Stylus icon.

In the Double-Tap tab, double-tap the checkerboard grid at a
comfortable speed with your stylus or finger. This sets the tap
rate.

Double-tap the clapboard to verify your settings.

Setting the stylus centering

1.

Select Start > Settings > Control Panel.

2. Open the Stylus icon.
3.
4

In the Calibration tab, select Recalibrate.

. Follow the on-screen instructions to set the location and amount

of pressure needed for the touch-screen to respond to your taps.
Apply pressure to the touch-screen for approximately 5 seconds
at each position, until the target moves.

Select OK to close the dialog box and save your settings.

Powering Off the Instrument

The YBA250 Antenna and Transmission Line Analyzer has separate,
but related, standby and power off functions.

Suspend Mode

Use Suspend mode to place the YBA250 in a suspended (standby or
sleep) state. This is the typical power down mode that allows the
YBA250 software to remain in volatile memory. If the YBA250
remains in Suspend mode for an extended time (approximately two
hours), it will automatically enter Shutdown mode.

To suspend analyzer operation, choose one of the following methods:

®  Press the front-panel power switch.

®m Select Start > Shutdown. In the Shut Down dialog box, select

Suspend.
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To cancel Suspend mode and wake up the YBA250, press the
front-panel power switch. The YBA250 will return to the state that
existed before suspend mode was invoked.

Shutdown

To completely power down the YBA250, do the following:
1. Select Start > Shutdown.

2. In the Shut Down dialog box, select Shutdown.

A shutdown clears volatile memory, including the YBA250 software
if it is loaded in volatile memory, user setups, and measurement data
not saved to nonvolatile memory. For information on how to save
these items to nonvolatile memory, refer to the online help. Select
Start > Help. In the Help window select Tektronix Basics; then
select Store Data in Nonvolatile Memory.

The next time you press the front-panel power switch, the YBA250
will cycle through the complete power up process taking about 2 to
3 1/, minutes to completely power up.

Restart (Software Reset)

If the YBA250 stops responding, try performing a restart to clear the
problem.

To restart the YBA250, do the following:
1. Select Start > Shutdown.
2. In the Shut Down dialog box, select Restart.

The display blanks for approximately five seconds. The YBA250
software will reload and start. A Restart does not empty volatile
memory.

Front-Panel Power Switch

Depending on the current state of the YBA250, pressing the
front-panel power switch performs one of the following functions:

m  If the YBA250 is shutdown: powers on the instrument.

m If the YBA250 is operating: initiates Suspend mode.
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If the YBA250 is in Suspend mode: cancels Suspend mode and
activates the YBA250.

If the analyzer is in PowerSaver mode (touch-screen display off):
activates the display.

Preventing Personal Injury from the Effects of Lightning

WARNING. To prevent personal injury from the effects of lightning,
! exercise the following precautions when using this product.

Before connecting this product to any source

Check your local weather forecast for the possibility of
thunderstorms or lightning.

If weather conditions could allow thunderstorms or lightning to
develop, be sure to visually check the sky and weather conditions
in your area frequently.

If you can hear thunder or if you see lightning, do not connect
this product to any source which may be exposed to the effects of
lightning.

Use your own good judgement and common sense. You must
protect yourself from the effects of lightning.

You must assume that hazardous voltages will be present on
exposed surfaces of this product if it is connected to a source
exposed to lightning. The insulation of this product will not
protect you from these hazardous voltages.

Do not connect this product to any source which might be subject to
the effects of lightning

If thunderstorms or lightning are in your vicinity:

When weather conditions that could lead to lightning activity
exist in your area, you could be at risk of a lightning strike
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before the cloud is close enough for you to hear thunder or see
lightning.

®  When lightning strikes a structure or facility, current travels
through the rebar, concrete, pipes, cables, vent stacks, and
electrical system.

®m  Lightning can induce electric and magnetic fields into structures
and portions of wiring. The length of a conductor affected by the
magnetic field of a lightning strike may exceed two miles.

Be alert and aware of the effects of lightning

®  When lightning strikes a conductor, which in turn introduces the
current into an area some distance from the ground strike point,
equipment can be damaged and personnel injured if they
become an indirect path in the completion of the ground circuit.

®  Conductors such as the braided shields of cables or unshielded
wires will have significant transient currents flowing in them in
regions exposed to the electric field effect of lightning.

B Induced voltages may cause breakdown of insulation in wiring at
connectors and in electrical components or breakdown of air.
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This section explains the essential things you need to know to
operate the YBA250 Antenna and Transmission Line Analyzer.

Overview

The YBA250 is a member of the Tektronix NetTek Series of modular
instruments that are based on the NetTek Analyzer Platform. A
NetTek Series instrument consists of a hardware module, application
software, and the NetTek Analyzer Platform. A NetTek Series
instrument, such as the YBA250 Antenna and Transmission Line
Analyzer, can be purchased with or without a NetTek Analyzer
Platform. Because a NetTek Analyzer Platform can support four
instrument modules, it is a highly flexible instrument that can be
reconfigured to meet your changing needs.

The NetTek Analyzer Platform is a specialized Windows CE-based
computer. The NetTek Analyzer Platform provides the power source
and display for NetTek Series instruments. The hardware module for
each NetTek Series instrument provides the circuitry and the
software provides the instrument interface and analysis capability.

The NetTek Analyzer Platform comes with a touchscreen and stylus.
Use the stylus as you would a mouse on your desktop computer. You
can select an object by tapping it, move it by dragging it or activate
(“open”) it by double-tapping it with your finger or a stylus.

CAUTION. Only use soft objects, such as plastic or your finger, to tap
the touch-screen display. Do not use metal or other abrasive
materials, as they will damage the display surface.
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Identifying Front-Panel Controls and Indicators

2-2

The front-panel controls power the YBA250 Antenna and Transmis-
sion Line Analyzer on and off, reset the instrument, and indicate
status. See Figure 2-1.

OO0 0000000000000
OO0 OC OO0 0000 00 000
OO0 0000000000000
OO0 000000000 OO0 O
O 00000000 00 000
OO0OO0OO0OO0OOO0OO0OO0 OO0 0000

@{oog o3 | ﬁf
| )

2 3 4

Figure 2-1: Front-panel controls and indicators

1. Power/Suspend Switch. Push on; push off. See pages 1-20 and 2-20 for
additional information.

2. Reset Switch. Push to perform a hardware reset if a lock-up occurs.
Programs and data loaded into volatile memory since startup will be lost.

3. Status Indicator. Green indicates power on. Amber indicates display off.

4, Batteries Indicator. Green indicates the instrument is connected to an
external power source and charging an installed battery. Red indicates low
battery.
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YBA250 Input Connector

Figure 2-2 identifies the location of the YBA250 input. For
identification of the NetTek Analyzer Platform inputs, outputs and
storage devices, please refer to the Y350C and Y350M NetTek
Analyzer Platform User Manual.

Test port

©
= = ©:\o_/\

Figure 2-2: YBA250 test port.

Getting Help

To open the Help window and obtain general information on
YBAZ250 topics, select Help from the Start menu. Select YBA250 to
get help on the YBA250.

There are three ways to display Help when you are running the
YBA250 software:

m  First, you can tap the ll icon in the upper-right corner of the
YBAZ250 display. This displays the top level of the YBA250 help.

® Second, you can tap underlined text on the screen. This displays
the Help topic for the item selected.

®  Third, you can display Help from some dialog boxes by selecting
the Help button in the bottom-right corner of the dialog box.

The Help Window

Table 2-1 explains how to use the Help window buttons.
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Table 2- 1: Help window buttons

Tap this button

To

All Topics

Display the main table of contents.

Back

Return to the previous help screen.

Contents

Display the current program or local table of contents.

Display full-screen help text.

Display the help text in its own window. Drag the Help
window title bar to move the window.

Minimize the Help window. To restore the window, tap
the Help button in the taskbar.

Close the Help window and quit help.

Display information farther up the window.

1 o e | | 1

Display information farther down the window.
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Navigating the Desktop

lcon—> ([rex
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The NetTek Analyzer Platform desktop is your primary workspace.
Use the desktop to configure hardware and software, adjust settings,
establish communications, and access built-in applications.

Desktop

L

Recycle Bin

Iy MetTek

My f
Docurnents
My
,.

Microsoft
Pocket Word

e

Internet
Explarer

start ‘ P VEanem [

!

Taskbar

Icons

Double-tap desktop icons to open folders or to start programs.

Taskbar

The Taskbar contains the Start menu, buttons to identify the
programs you are running, a status area, and a desktop icon.
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Start lmenu Deskto;i button
RStart | &} Activesyne | // [F P&@anzrm [
Program button Status area

Start Menu. Use the Start menu to load and run other instrument
modules and other programs, access settings, open documents, and
obtain help. Select (tap) Start to open the menu; then select the entry
you want.

For detailed information on the Start menu selections, see the Y350C
and Y350M NetTek Analyzer Platform User Manual.

(S erograms *
Favorites
7 Documents ¥
% Settings r
& Help
Taun...

B Shutdiowen

Tap Start to display the menu

Program Buttons. To hide a program that is running, tap its taskbar
button. To restore the program, tap the button again.

Status Area. Icons and buttons appearing in this area indicate status,
activate features, or open settings windows. Double-tap the icons for
further information.

Table 2-2 explains the function of some common status icons. For a
complete list and explanation of all status area icons, refer to the
NetTek Analyzer Platform online help. Select Start > Help. In the
Help window select Windows CE Basics; then select Understand-
ing Taskbar Icons.
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Table 2-2: Status area icons

Tap this
icon To Details
j Double-tap to open the Power The analyzer is operating
Management utility. on external AC power.
f§' Double-tap to open the Power The analyzer is charging
Management utility. batteries.
i Double-tap to open the Power The analyzer is operating
Management utility. on battery power. Also
indicates charge level.
L 3 Double-tap to open the Backlight | Adjust the backlight bright-
utility. ness.
Single-tap to open the Input Single-tap to close the
Panel soft keyboard. keyboard.
412 PM Double-tap to open the Date/Time | Set the date and time.
utility.
Single-tap to minimize all win- Tap again to restore all
dows and display the desktop. windows.

Starting the YBA250 Software

If you purchased your YBA250 installed on NetTek Analyzer
Platform, it comes from the factory set to automatically start the
YBA250 software when the NetTek Analyzer Platform is powered
up. If you added your YBA250 module to a NetTek Analyzer
Platform you already own, you will need to start the YBA250
software or set the software to load at startup.

To start the YBA250 software:

®  Double-tap the YBA250 icon on the desktop or select Start >
Programs > NetTek > YBA250

When the YBA250 software starts, it displays a screen like the one
shown in Figure 2-3.
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Figure 2-3: The YBA250 display

Setting the YBA250 Software to Load at Startup

If you purchased your YBA250 as a module to use on an existing
NetTek Analyzer Platform, you may want to set the YBA250 to load

at startup.
To set the YBA250 as the startup application:

1. Select Start > Programs > Tektronix Utilities > System

Configuration.

2. On the Software tab, select the StartUp checkbox for the

YBA250. See Figure 2-4.

3. Close the System Configuration window.

The next time the NetTek Analyzer Platform is powered on, the

YBA250 software will start up automatically.
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Systermn Configuration H

Software ] Hardware |

Application Name | ersion | IModule | Status |StarLUp |
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*Only one version of an application may be loaded at a tirme.

Figure 2-4: Setting the StartUp Application

Elements of the Display

Figure 2-5 shows an example YBA250 display. The YBA250
display is made up of four areas:

®  Command Bar Area: This area contains the menu bar and some
instrument control buttons. This area is always visible.

®  Tuning Controls Area: This area contains the controls used to
specify the signal standard and measurement frequency. This area
is always visible.

® Shared Control Area: This is where the instrument function
buttons appear and the input box appears. This area is always
visible.

®  Instrument Area: This is where the waveforms are displayed and
measurement results appear. The appearance of this area changes
depending on the instrument function.
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Instrument Area
Figure 2-5: Elements of the YBA250 display

Shared Control Area

Table 2-3 describes the elements of the Shared Control Area of the
display.

Table 2- 3: Shared control area buttons and icons

Button Function
Displays Frequency window for measuring
Z+j return loss, VSWR and cable loss versus
frequency.

Displays Distance window for measuring the
t—d —H§7 distance to a fault.
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Table 2-3: Shared control area buttons and icons (Cont.)

Button

Function

W=D

Displays CW Mode window for outputting a
CW signal.

A The Knob is used to change the value of the
T assigned control.
M2 This area shows the control assigned to the
knob and the value of that control.
349,200 j
— The Keypad button enables you to enter
e numbers using a numeric keypad on screen.

Command Bar Area

Table 2-4 describes the elements of the Command Bar Area of the

display.

Table 2-4: Command bar area buttons and icons

Button/Icon

Function

|Eile View Setup Tools

These are the application menus

Pressing the Save Results button enables
you to save measurement results to a file.

Pressing the Edit button displays the Setup
window, which enables you to edit the
YBA250 setup.

&
orm

%hOPEN

Pressing the Open button displays the Open
dialog box, which enables you to select a
saved YBA250 setup to load. Replaces Edit
button when Hide Setup Controls is
selected.
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Table 2-4: Command bar area buttons and icons (Cont.)

Button/lcon Function

] Pressing this button pauses trace acquisition
(stops measurements).

} Pressing this button restarts trace acquisi-
tion.

F Running (11111 The Running indicator shows that the
YBA250 is acquiring measurements. The
number of vertical bars displayed cycles to
indicate measurements are in progress.

= The Folder icon is shown when displaying

recalled data.

=

The Stopped icon is shown when the
measurements are paused.

2/1/02 £:35:02 PM

The Timestamp Readout shows the time
and date the displayed results were
acquired (not present on live displays).

ﬂ

Selecting this button displays the YBA250
Online Help.

Tuning Control Area

Table 2-5 describes the elements of the Tuning Control Area of the

display.

Table 2-5: Tuning control area buttons and icons

Button

Function

IUS COMA PC "l

This drop-down list selects the signal
standard and channel table.

&

This button changes the start and stop
frequency settings to the forward link
(downlink) frequency for the selected
channel.
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Table 2-5: Tuning control area buttons and icons (Cont.)

Button Function
1}"' This button changes the start and stop
& frequency settings to the reverse link

(uplink) frequency for the selected channel.

" This button changes the start and stop

g frequency settings to cover both the forward
and reverse link frequencies for the selected
channel.

& ch This button is used to set the Channel
Arl number. The frequency will be set to the
appropriate value for the selected channel.
= These number entry boxes are used to set
20101 shMHe the start and stop frequencies. Tap the

button to use the numeric keypad; tap the
box to use the knob.

Instrument Area

Icons and buttons in the Instrument Area of the display change
depending on the selected function. Table 2-6 describes the buttons
and icons that appear in the instrument area.

Table 2-6: Instrument area buttons and icons

Button Function
MeasUrement: This drop-down list selects the type of
[vswR ~] measurement displayed: Return Loss,
VSWR, or Cable Loss.
ALto Scale | This button automatically adjusts the vertical
scale to achieve the best display.
Lser This indicator shows the current Calibration
status.
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Table 2-6: Instrument area buttons and icons (Cont.)

Button Function
Calbrati | This button displays the Calibration window
alibration... . S
where you can specify the calibration set to
be used.

This button rotates the order of the traces in
the display (and displays Trace 2 if it is not
already displayed).

k(510,00 This label is used to change the start

frequency or distance of the graph.

10,004 This label is used to change the stop
frequency or end distance of the graph.

For descriptions of marker buttons and icons, see page 3-43.

Using the Touch Screen

To select items on the display, just touch them. For example, to
display the distance to fault screen, tap the Distance button

(==3).
Using the Knob

To assign the knob to a control, tap the control to be changed.
Change the value by:

2-14

tapping the left/right arrows on the bottom half of the control
knob make small changes

tapping to the left or right of the small circle (on the top half) to
make larger changes

placing a finger inside the “circle” and dragging it until the
control is set to the desired value
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Using the Numeric Keypad

To change a value using the numeric keypad:

1. Tap the control whose value is to be changed (to assign the value
to the numeric keypad).

2. Tap the numeric keypad button above the control knob.
3. Type the new value, including units when present.

4. Tap OK, when present, to accept the new value.

YBA250 Menus

The YBA250 menu bar has four menus. These menus are File, View,
Setup, and Tools. Some menu commands have keyboard shortcuts
for use when an optional keyboard is attached to the NetTek
Analyzer Platform, but not all menu commends have keyboard
shortcuts.

Tables 2-7 through 2-10 describe the elements of the YBA250
menus.

Table 2-7: The File menu

Menu item Control key Description
Open Ctrl+0 Displays Open Results dialog.
Save Results Ctrl+8 Save measurement results to a file.

The file is automatically named and
stored in \BuiltinDisk\YBA250\App-
Data\Results.

Save Results As -—- Save measurement results to a file,
displays Save As dialog so you can
name the file and specify where it is
saved.

Compare Saved... --- Display two saved results for visual
comparison.
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Table 2-7: The File menu (Cont.)

Menu item Control key Description

Export Results --- Save measurement results in a file
format that can used by word
processing or spreadsheet applica-
tions.

Export Screen --- Store an image of the display that
can be used by word processing or
image editing applications. The file
is automatically named and stored
in \BuiltinDisk\YBA250\AppDa-
ta\Results.

Export Screen As --- Store an image of the display that
can be used by word processing or
image editing applications. Displays
Save As dialog so you can name
the file and specify where it is
saved.

Print Ctrl + P Prints the displayed window’s data.

Results Properties --- Displays a dialog that shows
information saved with a results file.

Exit --- Quits the YBA250 program.

Table 2-8: The View menu

Menu item Control key Description

Trace 2 --- Displays/Hides second trace.

Rotate Trace Order --- Changes the order of traces in the

graph (front versus back).
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Table 2-8: The View menu (Cont.)

Menu item Control key Description

Define Trace 2 --- Displays the Frequency or Distance
tab of the Setup window (depend-
ing on the current window), enab-
ling you to specify the source of

Trace 2.
Mask --- Enables Mask Testing.
Define Mask --- Displays the Masks tab of the

Setup window, enabling you to
specify the mask file to use for
mask testing and any action to
perform on mask failure.

Markers Ctrl+ M Displays/Hides marker controls and
readouts.

Band Edge Cursor --- Displays/Hides band edge cursors.

Marker 1 (T1/T2/FG) - Places M1 marker on Trace 1 (T1),
Trace 2 (T2), or the Foreground
trace (FG).

Marker 2 (T1/T2/FG) - Places M2 marker on Trace 1 (T1),
Trace 2 (T2), or the Foreground
trace (FG).

Marker Min --- Places Min marker on Trace 1 (T1),

(T1/T2/FG) Trace 2 (T2), or the Foreground
trace (FG).

Marker Max - Places Max marker on Trace 1

(T1/T2/FG) (T1), Trace 2 (T2), or the Fore-
ground trace (FG).
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Table 2-9: The Setup menu

Menu item Control key Description

Edit.. Ctrl+T Displays the Setup window.

Open... --- Displays the Open Setup dialog.

Save... --- Saves current setup to a file.

<Saved Setup 1-N> Name of most recently used setup
files or files specified in Tools>Op-
tions>Settings Menu. Up to 10 files
can be displayed.

Table 2-10: The Tools menu

Menu item Control key Description

Options... --- Displays the Options window.
Keyboard Ctrl+ K Displays/Hides the soft keyboard.
Touchscreen --- Displays the Windows CE Stylus
Calibration utility.

Mask Maker - Displays the Mask Maker utility.
Factory Reset --- Resets all YBA250 settings to

original factory values; overwrites
existing settings.

Upgrade Software --- Displays the utility for enabling
software options or installing a new
version of the YBA250 application.

Technical Support --- Displays technical support contact
information.
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Table 2-10: The Tools menu (Cont.)

Menu item Control key Description

Software Info --- Displays the SW Properties
window which lists, among other
things, the installed options, and
Options key.

Hardware Info --- Displays the HW Properties
window which lists, among other
things, serial number, hardware
versions and Global ID.

Entering Text

Use the Input Panel soft keyboard, see Figure 2-6, to type characters
into text boxes or address fields without using an external keyboard.

Esq1|2[3(4[5]|6]|7[8]92]0]-[=|4=
Tab| q|w|e|r|t|y|u]i|o|p|[]]

CAPla|s|d|flalh]ilk]l];]'
Shift|z|x|c|v|blnim]|,|.|/|+!
Ctllau] "~ |\ V[ T[&[=

Figure 2-6: The Soft Keyboard

Tap the icon in the toolbar status area.
Tap the Input Panel keys to enter text.

Tap + (RETURN) to wrap text or execute a command.

B w b=

Tap the icon again to close the keyboard.
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To set soft keyboard properties, select Start > Settings > Control
Panel. Open the Input Panel icon, and then select Options.

Special Characters

The soft keyboard includes characters not visible on the startup
keyboard.

CAP Key. Tap the CAP key to create all capital letters and common
characters.

Shift Key. Tap the Shift key to create one capital letter or other
common character.

Key. Tap this key to create special characters.

Powering Off the YBA250

2-20

The YBA250 has separate but related standby and power off
functions similar to a laptop PC.

Suspend Mode

Use Suspend mode to place the YBA250 in a suspended (standby or
sleep) state. This is the typical power down mode that allows the
YBA250 software to remain in volatile memory. If the YBA250
remains in Suspend mode for an extended time (approximately two
hours), it will automatically enter Shutdown mode and the contents
of volatile memory will be lost.

To suspend YBA250 operation, choose one of the following
methods:

®  Press the front-panel power switch.

®m Select Start > Shutdown. In the Shut Down dialog box, select
Suspend.

To activate the YBA250 following Suspend, press the front-panel
power switch. The YBA250 will return to the software and setup
state that existed before the user invoked suspend.
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Shutdown
To completely power down the YBA250:

1. Select Start > Shutdown.
2. In the Shut Down dialog box, select Shutdown.

A shutdown clears volatile memory, including the YBA250 software
(if it is not loaded into flash memory) and measurement data not
saved to nonvolatile memory. For information on how to save these
items to nonvolatile memory, refer to the NetTek Analyzer Platform
online help. Select Start > Help. In the Help window select
Tektronix Basics; then select Store Data in Nonvolatile Memory.

The next time you press the front-panel power switch following a
shutdown, the YBA250 will cycle through the complete power up
process taking about 2 to 3 minutes for the YBA250 to become
functional.

Restart (Software Reset)

To restart the YBA250, do the following:

1. Select Start > Shutdown.

2. In the Shut Down dialog box, select Restart.

The display blanks for approximately five seconds, then the YBA250
software will reload. A Restart does not erase volatile memory.
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Connecting a Signal

This section explains the importance of using precision cables and
connectors, how to connect the YBA250 to an antenna, and how to
calibrate the YBA250.

Use Precision Connectors and Cables

To ensure your measurements are accurate, always use precision
cables and connectors. Quality of materials and construction is what
separates a precision connector from a standard connector. A
precision connector is manufactured with precisely machined
connection surfaces and tight tolerances. Precision female center
connectors often have six fingers instead of the four fingers common
on less expensive connectors. Precision cables are specially
constructed to have an exact 50-ohm impedance. However, the only
real way to tell if a connector is a precision one is to know the
VSWR and loss specifications over the frequency range to be
measured. While the loss specification is important to accurate
measurements, the VSWR of the cable is critical.

How cables and connectors affect measurements

Reflection measurements are usually made as a comparison of the
unknown (device being measured) to a known standard. This
standard is assumed to be perfect.

Any non-precision cable can dramatically affect a reflection
measurement. The higher the frequency of measurement, the worse
the degradation will likely be. There are two distinct types of errors
introduced by a cable.

The first error is simply the reflection and loss of the cable itself.
This usually causes a device being tested to seem to have a worse
VSWR or Return Loss than it really does.

The second type of error is the change in reflection, phase, or loss of
the cable as it is flexed or bent. This causes readings to change as the
jumper is bent (particularly for measurements of antennas with good
VSWR).
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Any non-precision connector also affects reflection measurements.
The effect non-precision connectors have is to decrease return loss
by reflecting part of the signal. As with cables, the higher the
frequency of measurement, the worse the degradation will likely be.

Attaching and Removing Precision Connectors

VAN

2-24

There is a correct way to attach and remove precision connectors.
Precision connectors are exceptionally sensitive to mishandling.

CAUTION. Attaching or removing a precision connector incorrectly
will damage the connector. You must attach and remove precision
connectors using the proper procedure to avoid damaging the
connector.

Precision connectors that have been damaged by improper handing
will not provide dependable measurements.

Attaching Precision Connectors
To properly attach a precision connector to the YBA250:

1. Gently push the connector straight onto the Test Port. DO NOT
turn the body of the connector while pushing it onto the Test Port.

2. To secure the connector, hold the body of the connector still
while turning the nut until it is finger-tight. Turn ONLY the nut to
secure the connector. See Figure 2-7.
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Hold body portion of the connector
secure from turning.

Tighten connector by turning only the
bottom, knurled portion of the connector.

Figure 2-7: How to attach a precision connector

Removing Precision Connectors

To properly remove a precision connector from the YBA250:

1. Hold the body of the connector still while turning the nut to
loosen it. Turn ONLY the nut to remove the connector.

2. Gently pull the connector straight away from the RF input. DO
NOT turn the body of the connector while pulling it off the Test
Port.

Connecting an RF Signal

The YBA250 has a single, RF signal input, labeled TEST PORT. The
input impedance is 50 Q. The input frequency range is 25 MHz to
2500 MHz. Figure 2-8 shows the location of the TEST PORT.
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TEST

/\cAuTIon PORT
A

Figure 2-8: TEST PORT location

To connect an antenna to the YBA250:

WARNING. To prevent personal injury from the effects of lightning, do

A not connect this product to any source that might be subject to the
effects of lightning. Use your own good judgement and common
sense. You must protect yourself from the effects of lightning.

1. Following your standard practice, disconnect the antenna to be
tested from the transmitter or receiver.

2. Discharge the antenna (short the center conductor to the cable
ground shield).

3. Connect one end of a precision cable to the antenna.

4. Connect the other end of the precision cable to the TEST PORT
on the YBA250.

Calibrating the YBA250

To get the most accurate measurements, calibrate the YBA250 each
time you begin to make measurements at a site. There are two types
of calibration: factory calibration and user calibration. Factory
calibration provides good measurement accuracy without requiring
the use of a calibration kit. When the YBA250 is calibrated during
manufacture using a set of high-precision calibration standards, the
calibration values generated are saved in non-volatile memory so
that they can be recalled at any time. You can perform a User
calibration when you want even better accuracy. A User calibration
generates a set of values that the YBA250 uses to compensate for
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changes in temperature, power level, and component aging, to ensure
the most accurate measurements. A User calibration is a calibration
performed with the YBACI1 Calibration Kit (or an equivalent
calibration kit). A user calibration can be saved so that it can be
recalled at another time.

The YBACI Calibration Kit is a set of three high-precision
measurement standards. You connect each of the measurement
standards in the kit to the YBA250 input and run a calibration
procedure that normalizes measurements to the accuracy of the
calibration kit standards.

When to Calibrate the YBA250

Calibration is most sensitive to changes in temperature. When the
YBA250 senses its internal temperature has changed more than

10 °Celsius (18 °Fahrenheit) from its temperature at the last
calibration, it will change the calibration status to User Cal? to
inform you that you should perform a calibration to ensure the most
accurate measurements. You can choose not to perform the
calibration and still make measurements, but the results may not be
as accurate as measurements performed with a valid calibration. A
calibration is performed across the entire frequency range of the
YBA250, so if you change the measurement frequency range or the
start/stop frequencies, you do not need to recalibrate the YBA250.

However, if you change the power level setting from that of the
current calibration set, you should perform a calibration.

What is the Current Calibration Status?

The YBA250 displays the current calibration status next to the
Calibration button. There are three values of calibration status:

® Factory: When this status is displayed, the YBA250 is using the
Factory calibration set.

m User: When this status is displayed, the YBA250 is using a User
calibration set. A User calibration is listed as valid for seven
days.

m User Cal?: This indicates that the YBA250 is using a User
Calibration set but either too much time has elapsed since the last
calibration (more than seven days), the internal temperature has
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changed more than 10 °Celsius (18 °Fahrenheit), or the power
level doesn’t match what it was at the last calibration.

Elements of the Calibration Window

The Calibration window is where you specify calibration settings.
From the Calibration window you select which type of calibration to
use (Factory or User), initiate a new calibration, save a calibration,
or load a saved calibration set. See Figure 2-9.

Calibration

() Factory Calibration
Date: 1/21/02 5:13:06 PM

@ ser Calibration

Date: 1/20/02 1:14:50 PM

Temperature (C): 38

Power level: High

With Cabhe: s}

Calibrate at Test Port. .. ‘ Load saved calibration. .. ‘
Calibrate with cable. .. ‘ Save calbration. .. ‘

Ok | Cancel Heln ‘

Figure 2-9: The Calibration window

Table 2-11 explains the elements of the Calibration window.

Table 2-11: Calibration Window Fields

Field Description

Factory Calibration Select this option button when you want to use the
Factory Calibration set.

Date Date the Factory Calibration was performed.
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Table 2-11: Calibration Window Fields (Cont.)

Field

Description

User Calibration

Select this option button when you want to use a
calibration that you have performed.

Date

The date and time the current calibration was
performed.

Temperature (C)

The internal temperature of the YBA250 at the time
the current calibration was performed.

Power level

The output power setting when the current
calibration was performed.

Calibrate at Test Port

Select this button to perform a new calibration when
you are not using an intermediate cable to connect
to the antenna.

Calibrate with cable

Select this button to perform a new calibration when
you are using a cable (less than 10 feet or 3 meters
long) to connect to the antenna.

Load saved calibration

Select this button to load a saved calibration set.

Save calibration

Select this button after you have performed a new
calibration to save the calibration.

Using the Factory Calibration

A Factory Calibration is a special calibration performed with a set of
very high-precision calibration standards at the factory. The Factory
Calibration set is saved in non-volatile memory so it can be recalled
at any time. The Factory Calibration set cannot be changed.

To load the Factory Calibration set:

1. Tap the Calibration... button (

Calibration window.

. This displays the

2. To load the Factory Calibration settings, select the Factory
Calibration checkbox. See Figure 2-10.
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Calibration

@ Factory Calibration
Date: 1/10/02 5:30:12 PM

O User Calibration

Date: B/27/02 1:24:04 PM

Temperature (C): 60

Power level: High

With Cabhe: s}

Calibrate at Test Port. .. ‘ Load saved calibration. .. ‘

Calibrate with cable. .. ‘ ‘

Ok | Cancel Heln ‘

Figure 2-10: The Calibration window

3. Tap OK.

This loads the calibration set stored at the factory. The Factory
Calibration can be used across the entire YBA250 operating
temperature range. (For details on accuracy specifications, see
Appendix A, Specifications.)

Performing a User Calibration

To perform a User calibration, you must have a YBAC1 Calibration
Kit (or an equivalent calibration kit). The YBACI is a set of
precision terminations: an Open, a Short, and a Load. The termina-
tions are calibrated and the connectors are precision connectors.

NOTE. The accuracy of the YBA250 cannot be guaranteed if you
perform a new calibration with terminations that are not part of a
YBAC1 Calibration Kit (or an equivalent calibration kit).
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Open Short Load

Figure 2-11: Precision terminations from YBAC1 Calibration Kit

There are two methods of User calibration: Calibrate at Test Port and
Calibrate with cable. If you are using a precision cable to connect to
the antenna, you can use either method. If you are using a non-preci-
sion cable to connect to the antenna, it is important to use the
Calibrate with cable method.

When using the Calibrate at Test Port method, you attach the
calibration standards directly to the RF input of the YBA250. When
using the Calibrate with cable method, you first connect the cable
you will use to connect to the antenna to Test Port of the YBA250,
and then you connect the calibration standards to the other end of the
cable. In this way, the YBA250 can compensate for the loss in the
cable, resulting in a more accurate measurement. Note that the
Calibrate with cable method is valid only for cable lengths up to

10 feet (3 meters).

Calibrate at Test Port. To perform a calibration at the test port:
1. In the main display, tap the Calibration... button (

This displays the Calibration window.

2. Tap the Calibrate at Test Port... button (| caraw s Testpore.. |)-

This displays the Calibration at Test Port window. See
Figure 2-12.
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Calibration at Test Port

You may perform these steps in any order, The OK button will be available when
all three steps are done. You may press Cancel to exit at any time.

rOpen

Connect the reference open and press Open. Open

rshort

Connect the reference short and press Short, w

rLoad

Connect the reference load and press Load, Load
‘ Cancel Help |

Figure 2-12: Ready to perform calibration

. Carefully attach the OPEN calibration standard to the TEST

PORT using the procedure described on page 2-24.

You can perform steps 4 through 8 in any order. Note that the OK
button is not selectable until all three steps have been completed.
If you accidently tap the wrong button (for example, you tap
Open while you have the Short calibration standard connected),
just repeat the step. To cancel the calibration, tap Cancel at any
time.

. Tap the Open button in the Calibration at Test Port window.

When the calibration is completed, Done appears above the Open
button.

. Carefully replace the OPEN calibration standard with the SHORT

calibration standard.

. Tap the Short button in the Calibration at Test Port window.

When the calibration is completed, Done appears above the Short
button.

. Carefully replace the SHORT calibration standard with the

LOAD calibration standard.
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8. Tap the Load button. When the calibration is completed, Done
appears above the Load button.

9. Carefully remove the LOAD calibration standard from the TEST
PORT.

10. Once calibration has been completed for all three standards, tap
the OK button. The OK button is not selectable until all three
calibration standards have been marked as done. See Fig-
ure 2-13.

Calibration at Test Port

You may perform these steps in any order, The OK button will be available when
all three steps are done. You may press Cancel to exit at any time.

rOpen

Done:

Connect the reference open and press Open. Open

rshort

Done

Connect the reference short and press Short, w

rLoad

Done

Connect the reference load and press Load.,
OK ‘ Cancel | Help |

Figure 2-13: Calibration window after calibration is done

This loads new calibration settings that remain valid until the
temperature of the YBA250 changes by more than 10 °Celsius
(18 °Fahrenheit) or more than seven days have elapsed since the
calibration was performed.

Calibrate with Cable. To perform a calibration with a cable (10 feet
(3 meters) or less in length):

1. In the main display, tap the Calibration... button (

This displays the Calibration window.
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Calibration with cable

You may perform these steps in any order, The OK button will be available when
all three steps are done. You may press Cancel to exit at any time.

rOpen

2. Tap the Calibrate with cable... button (| cgaevinebe.  |)- This

displays the Calibration with Cable window. See Figure 2-14.

Connect the reference open and press Open. Open

rshort

Connect the reference short and press Short, w

rLoad

Connect the reference load and press Load, Load

‘ Cancel Help |

Figure 2-14: Ready to perform calibration with cable

3. Carefully attach the cable to the TEST PORT using the procedure

on page 2-24. Note that this calibration method is valid only
cables up to 10 feet (3 meters) long.

You can perform steps 4 through 8 below in any order. Note that
the OK button is not selectable until all three steps have been
completed. If you accidently tap the wrong button (for example,
you tap Open while you have the Short calibration standard
connected), just repeat the step. To cancel the calibration, tap
Cancel at any time.

. Carefully attach the OPEN calibration standard to the end of the

cable. You may need an adapter to connect the calibration
standard to the end of the cable. If you need an adapter, be
certain to use a precision adapter.

. Tap the Open button in the Calibration with cable window. When

the calibration is completed, (Done) appears above the Open
button.
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6. Carefully replace the OPEN calibration standard with the SHORT
calibration standard.

7. Tap the Short button in the Calibration with cable window. When
the calibration is completed, (Done) appears above the Short
button.

8. Carefully replace the SHORT calibration standard with the
LOAD calibration standard.

9. Tap the Load button. When the calibration is completed, (Done)
appears above the Load button.

10. Carefully remove the LOAD calibration standard from the cable
and remove the cable from the TEST PORT.

11. Once the calibration has been completed for all three standards,
tap the OK button. The OK button is not selectable until all three
calibration standards have been marked as done. See Fig-
ure 2-15.

Calibration with cable

You may perform these steps in any order. The OK button will be availsble when
all three steps are done. You may press Cancel to exit at any time.

rOpen
Done

Connect the reference open and press Open,

rShort

Done

Connect the reference short and press Short. %

rLoad

Done

Connect the reference load and press Load. Lezd]

i

Gk | Cancel | Help |

Figure 2-15: Calibration window after calibration is done
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This loads new calibration settings which remain valid (while using
the cable with which the calibration was performed) until the
temperature of the YBA250 changes by more than 10 °Celsius

(18 °Fahrenheit) or more than seven days have elapsed since the
calibration was performed.

Loading a Saved Calibration Set

If you are in the field and need to perform a calibration but do not
have the YBACI Calibration Kit with you, you can load a saved
calibration set.

To load a saved calibration set:

1. Tap the Calibration... button ([c5jrration... | )- This displays the

Calibration window.

2. To load a saved calibration set, tap the Load saved calibration...
button. This displays the Calibration Browser window. See

Figure 2-16.
Calibration Browser
Select a calibration set to load.
MName | Cable | Walid ‘Power | Temp |Date |
M. St Helens Mo Yes  High 38 1/20/02 1:14:50 pM
Crater Lake Mo Yes  High 41 1/24/02 £:05:03 PM
Ochoco Divide Yes Yes  High 41 1423702 1:22:54 PM
Mehalem Mountain Yes Yes  High 38 172102 5:35:07 PM
Current conditions: High 3B 2/3/02 2:39:.06 PM
Ok Cancel Help

Figure 2-16: Calibration browser window
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There is a line of text that appears below the list of saved
calibration sets. The line of text begins with Current condi-
tions:. It displays the the power level, temperature of the
YBA250, and the date. This information is provided to help you
decide which calibration set to load. For details on how to use
this information, see Which Calibration Set Should You Use?
below.

3. Select the saved calibration set you wish to use and tap OK.

This loads the saved calibration set which will remain valid until the
temperature of the YBA250 changes by more than 10 °Celsius

(18 °Fahrenheit) or more than one week has elapsed since the
calibration was performed.

Which Calibration Set Should You Use?

There are three factors to consider when deciding which saved
calibration set you should use: temperature, power level, and length
of time since the calibration was performed. Temperature (that is, the
internal temperature of the module) has the greatest effect on
measurement accuracy; therefore, it should be considered the most
important factor when selecting among saved calibration sets.
Choose the calibration set with the temperature closest to the current
temperature. The next factor to consider is the power level. Always
try to use a calibration set that was performed at the same power
level. The next factor to consider is the time since the calibration
was performed. The most recent calibration is the best choice.

Elements of the Calibration Browser Window

The Calibration Browser window is used to select a saved calibration
to load. But, how do you know which calibration set to load? There
are several fields of information in the browser window that can help
you decide which calibration set to load.
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Table 2-12: Calibration Browser Fields

Field Description
Name The name given to the calibration set when it was saved.
Cable Either Yes or No. Yes indicates the calibration was performed

using Calibrate with cable. No indicates the calibration was
performed with Calibrate at Test Port.

Valid Either Yes or No. If Yes, the temperature at the time of the
calibration was run is within 10 °Celsius (18 °Fahrenheit) of the
current temperature, less than a week has elapsed since the
calibration set was saved and the current power level is that
same as that of the calibration set. If No, the temperature when
the calibration set was saved is too different from the current
temperature, more than one week has elapsed since the
calibration set was saved (possibly both), or the current power
level is different from the power level setting of the calibration

set.

Power Either High or Low. The output power setting when the
calibration was performed.

Temp The internal temperature of the YBA250 at the time the
calibration was performed.

Date The date the calibration was performed.

Current A line below the list of saved calibration sets that lists current

Conditions conditions:

Output level: Either High or Low

Temperature: Current temperature in degrees Celsius.
Date: The current date set on the NetTek Analyzer Platform.

Time: The time on the NetTek Analyzer Platform when the
Calibration Browser was opened.

Saving Calibration Data Sets

Calibration data sets can be saved in non-volatile memory so that
they can be loaded at another time. One reason to do this is so you
do not have to carry a calibration kit with you in the field.
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To save calibration sets for later recall:
1. Perform a new calibration as described starting on page 2-30.

2. To save the calibration set, tap the Save calibration... button in
the Calibration window.

3. Name the calibration set (for example, “Nehalem Mountain” to
denote the location where the calibration was performed) and tap
OK.

This saves the calibration set in non-volatile memory so that it can
be loaded at another time. Calibration data sets are stored within the
module, so that if the YBA250 module is moved to another NetTek
Analyzer Platform the calibration data set stays with the module.
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Changing Instrument Settings

Before you can fully utilize the YBA250 you need to set some
instrument settings. For example, the YBA250 measures return loss
only for enabled signal standards. If the signal standard used in your
system is not enabled, you will not be able to measure return loss
until you enable the Signal Standard.

Enabling Signal Standards

The currently selected signal standard controls the channels available
from the signal standard list. Before you begin using the YBA250,
you should ensure that the standard for your system has been
enabled. Signal standards are enabled from the Options window.

To enable a signal standard:
1. Select Tools > Options.

2. Tap the Signal Standards tab. This displays the window shown
in Figure 2-17.

options

Cable Types Signal Standards ISetup Menu} Preferences ‘

Enable Standards for the signals you will typically measure with this instrurment

Signal Standards supported: Signal Standards enabled:

lcdmazk-3 JTACS Band =]

Ok Cancel ‘ Help ‘

Figure 2-17: The Signal Standards tab of the Options window
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The standards supported in the YBA250 are shown in the list on
the left side of the window.

3. To enable a signal standard, tap the name of the standard you

wish to enable and then tap Add>>.

4. When you have enabled all the standards you will be testing, tap
OK.

Only enabled standards are selectable from the signal standards
list that appears in the tuning controls area of the display. When
you take return loss measurements with the YBA250, you can
select a channel from the channel list available for that standard
to speed up frequency band allocation.

Setting the Output Power Level

2-42

You can set the output power used for Calibration, Return Loss,
Distance to Fault and Cable Loss measurements to either Low or
High power. The default setting is High. The advantage of the High
power setting is that it makes measurements more immune to
interference from other signal sources. The advantage of the Low
power setting is that it is less likely to disrupt calls on other
transmitters.

The High power setting is also a good choice when testing long
cables or cables with a high cable-loss value. If you are trying to
measure cable with an active device on it, you may need to chose the
Low power setting to avoid overdriving the active device.

To set the Output Power level:

1. Tap the Edit button () or select Setup > Edit from the
menu bar.

2. Tap the General tab.

3. Select the option button for Low power or High Power. See

Figure 2-18.
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Setup
Frequency ‘ D\stance} Distance Opt\ans} Masks | General ‘Save & Exportl
Distance Units —
Murrber of Averages ’_ ﬂ O Feet
(Trace 1 and 2) 10 EEY]
@ Meters

Cuput Power

O Low power Power up High :"

@ High Power (Recommended default at startp)

QK Cancel ‘ Help ‘

Figure 2-18: Setting the output power level

NOTE. Each time the YBA250 is powered up, the Output Power is set
to the level specified by Power up. The output power can be set to
Low or High. The Low power level is approximately -20 dBm and
the High power level is about +3 dBm.

To set the default Output Power level:

m Select Low or High from the Power up drop-down list.

NOTE. Setting the Output Power Level does not affect the CW Signal
Mode output power setting.

Setting Display Preferences

The YBA250 enables you to change the color scheme used in the
display. There are three color schemes optimized for color displays
and one color scheme optimized for monochrome displays. There is
also a color scheme optimized for black and white printouts. Color
schemes specified in the YBA250 do not affect standard Windows
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CE screen items. The YBA250 color schemes affect only measure-
ment graphs in the display.

To specify the color scheme used by the YBA250:
1. Select Tools > Options.

2. Select the Preferences tab. This displays the window shown in
Figure 2-19.

options

Cable Tvpes} Signal Standards I Setup Menu | Preferences ‘

Application-specific color:

Select colors for graphs and other measurement objects

Calor Scheme: |Bright on white hd

WInCE standard colors

Colors for WindowsCE screen objects are selectable in the
Appearance page of the Display control panel.

Take me there

Ok Cancel ‘ Help ‘

Figure 2-19: Preferences tab showing available color schemes

3. To display a list of the available color schemes, tap the Color
Scheme list box.

4. To select a color scheme, tap the name of the desired color
scheme.

a. To change the Windows CE display properties, tap Take
Me There. This displays the Windows CE Display
Properties window, where you can set the display
background and window color scheme.

5. Tap OK to save the change.

6. To view the changed color scheme, quit the YBA250 program
and restart it.
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Table 2-13 shows the colors assigned to screen elements by the

different color schemes.

Table 2-13: Color scheme color assignments

Mono-
Bright on Bright on Dark on chrome
Display item white black white grays
Alarm indicator Red Red Red Medium
Gray
Measurement Error Yellow Yellow Yellow White
Ribbon
Results Flag Cyan Cyan Cyan White
Ribbon
Trace background White Black White White
Trace 1 Dark Blue Yellow Dark Cyan Black
Trace 2 Salmon Cyan Dark Red Dark Gray
Trace 3 Periwinkle Periwinkle Dark Blue Medium Gray
Frequency cursor Red Red Red Medium Gray
Marker / Cursor 1 Magenta Magenta Magenta Medium Gray
Marker / Cursor 2 Green Green Green Medium Gray
Graticule for Traces Dark Gray Dark Gray Dark Gray Light Gray
Online Help Blue Blue Blue Black
Links

Changing Settings for Saved Files

The YBA250 enables you to specify settings for saved files such as
prefixes for filenames, the name of a technician making a test, notes
to be included in saved results files and the default format for
exported screens.

Where to Set File Options

The Save & Export tab is where you specify saved file options.
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To display the Save & Export tab:
1. Select Setup > Edit.
2. Tap the Save & Export tab. See Figure 2-20.

Setup

Frequency I Dlstance] Distance Cptions I Masks} Gereral Save & Export 1

File Prefix; [1x01 (Filename = Prefix + autonumber)

Test information to save with results

Technician: |TI’\D Tlicker

Motes for saved results: [test of NX-01 primary antenna

Timestamp is always included.

Default format for exported screens:  |PMNG files (*.png) =]

0K Cancel | Help

Figure 2-20: The Save & Export tab

Setting the Filename Prefix

The YBA250 allows you to save a file, such as a results file, with a
name you enter each time you save a file or you can allow the
YBA250 to automatically name files for you. When files are saved
without a specified prefix, the filename is simply a number, for
example: 0004.r01. However, you can specify a prefix for automati-
cally named files so that you can more easily identify saved files.
Actual filenames will consist of the prefix you specify attached to a
number, which is generated when the file is saved. For example, if
you are testing Site 5 you could set the prefix to s5, resulting in a
filename of s50004.r01.

2-46 YBA250 Antenna and Transmission Line Analyzer User Manual



Changing Instrument Settings

NOTE. The length of a filename is variable, depending on the length
of the path (where the file is located). The limit of the path and
filename is 256 characters. The shorter the path to the file, the
longer the filename can be.

To specify the filename prefix:

1. Select Setup > Edit. This displays the Setup window.
2. Tap the Save & Export tab. See Figure 2-20.

3. Tap the box after File Prefix:.
4

. Enter text (using the soft keyboard or an external keyboard) to
use as the prefix of filenames.

5. Tap OK to save your changes.

Setting the Technician Name

The YBA250 allows you to store the name of the technician
performing a test in the results file for the test.

To specify the technician’s name:

1. Select Setup > Edit. This displays the Setup window.
2. Tap the Save & Export tab. See Figure 2-20.

3. Tap the box after Technician:.
4

. Enter text (using the soft keyboard or an external keyboard) for
the technician name. Of course, you can also use this space for
additional test information instead of a technician name.

5. Tap OK to save the technician name.

Entering Notes for Saved Results

The YBA250 allows you to enter note text to be saved in results
files. Thus, if there are any special conditions about a test, you can
save notes within the results file. You can enter up to 254 characters
in the notes field.

To specify notes for saved results:

1. Select Setup > Edit. This displays the Setup window.
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2. Tap the Save & Export tab. See Figure 2-20.
3. Tap the box after Notes for saved results:.

4. Enter text (using the soft keyboard or an external keyboard) for
the note.

5. Tap OK to save the notes you entered.

Saving GPS Coordinates with your Results

2-48

You can connect a GPS receiver to your NetTek Analyzer Platform
to collect location coordinates that are saved with your measurement
results when you save or export the results. At the time that you save
or export your results, the most recent position read from the GPS
receiver is included with your results.

NOTE. For correct coordinates when using the GPS function, save or
export your results while the GPS receiver is at the location where
you made the test. If you make a measurement, move the instrument,
and then save your results, you will not be saving the coordinates of
where you took the test. You will be saving the coordinates of your
new location.

Selecting a Compatible GPS Receiver

You can use any GPS receiver that supports NMEA 0183 V2.0.
Specifically, the GPS must output the SGPRMC sentence on a
regular basis.

The YBA250 application reads the GPS position from the GPS
receiver once per second, or at the rate the GPS receiver sends the
$GPRMC sentence, whichever is slower.

Connecting through the Serial Port. The GPS receiver can connect to
the serial port (4800 baud rate). The Garmin GPS III and Garmin
GPS III Plus have been tested with the YBA250 application.

Connecting through the PCMCIA Slot. The GPS receiver can connect
through the PCMCIA slot and emulate a serial port on COM4. The
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Teletype GPS WorldNavigator (product #1351) has been tested with
the YBA250 application.

Enabling Your GPS Receiver
To enable the GPS feature:

1. Set your GPS receiver to output NMEA sentences regularly.

2. Connect the GPS receiver (by serial cable or through the
PCMCIA slot) to the Y350C platform.

3. In the YBA250 application, tap the Edit button and then the
Save & Export tab.

4. From the drop down list box, select the correct GPS receiver
interface type (Serial or PCMCIA) for your GPS. See Fig-
ure 2-21.

Setup

Frequency I Dlstance} Distance Cptions I Masks} General Save & Export ‘

File Prefix: (Filename = Prefix + autorumber)

Test information to save with results

Technician: ‘

MNotes for saved results

GPS Receiver |[NogE|

Timestamp is

NMEA, (Serialy

—{PING files (*,png)

Figure 2-21: Selecting the GPS receiver interface type

The YBA250 will display the latitude and longitude just to the right
of the drop-down list box a short time after the GPS receiver sends
the $GPRMC sentence. Tap the Refresh button to update the
displayed coordinates.
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2-50

You can also view the latest GPS position in the Results Properties
dialog box (File > Results Properties). When you open a saved
results file, the Results Properties will show information about the
results file, including the GPS position at the time the results file was
saved.

Troubleshooting Your GPS Receiver

After you have selected the GPS receiver type in the Save & Export
dialog box, a position should appear immediately to the right of the
list box.

Error Message: Invalid Position. If, after you select the GPS receiver
type in the Save & Export dialog, the message “Invalid Position”
appears, then the communication connection to the receiver has been
successfully established, and the §GPRMC sentence is being
successfully read from the receiver, but the position supplied in that
sentence is not valid. In this case, check your GPS receiver to see if
it does have a valid position, and, if not, refer to the GPS receiver
documentation to resolve this problem.

Error Message: Unable to Read Position Information If, after you select
the GPS receiver type in the Save & Export dialog, an error dialog
box appears indicating that the application was unable to read

position information from the GPS receiver, then do the following:

®  Make sure the cable from the receiver to the serial port is
connected or that the PCMCIA card is firmly seated.

m  Ensure that the receiver is set to output NMEA sentences
regularly.

If you have purchased the vxHpc terminal emulator, you can
view the NMEA sentences being sent.

Open the vxHpc terminal emulator by tapping Start > Programs
> Communication > vxHpc. Refer to the Y350C documentation
for general information on how to use the vxHpc terminal
emulator.

To view the NMEA sentences being sent, you need to set up
vxHpc to connect to the correct port:

m  For a serial port GPS receiver, set up vxHpc to connect to
COM1.
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m  For the Teletype WorldNavigator, set up vxHpc to connect to
Teletype 1358.

Configure the port the as follows:
® 4800 baud

m 8 data bits

®  No parity

m 1 stop bit

®  No flow control

If you then open the session, you should see NMEA sentences
being sent the GPS receiver.

If you do not see NMEA sentences, either the GPS receiver is not
sending the sentences or the connection to the GPS receiver is not
passing them (check the cables again). Refer to your GPS
receiver documentation to find out how to output NMEA
sentences regularly.

YBA250 Antenna and Transmission Line Analyzer User Manual 2-51



Changing Instrument Settings

2-52 YBAZ250 Antenna and Transmission Line Analyzer User Manual



- ]
Reference







-/ |
Measuring Return Loss and VSWR

The YBA250 provides measurement capabilities to quickly and
easily determine the condition of an antenna by measuring its return
loss or VSWR.

The Return Loss Display

The Return Loss display is where return loss and VSWR measure-
ments appear. Figure 3-1 shows a typical display.

File View Setup Took || [ m |_. IIIB 2/1/02 6:33:46 PM
avps E18 553 [v] D] EE|85| @ chan |f1000 35|t fpr0.00

Measurement: Method:
e
|Remm Loss |Fast
Auto Scale Trace 1: [Mormal :

360

2,80

9.20 o
15,60
22,00 4
28,40 =
34,80
41,20
47,60

k(810,00 & 950,00 MHz | sw.oad
¢ 524000 || O B4, 2oo| -25.200 | A 839600 || vV 505, 600 MHz
M1 27058 (M2 20848| M1-M2  6.210 |Max 38.172 |Min  7.760 db

Figure 3-1: The Return Loss display

Table 3-1 lists the buttons and icons that are specific to the Return
Loss/VSWR display and it explains what each button or icon
represents.
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Table 3-1: Return loss display buttons and icons

Button Function
Measurerment: Set the units of the vertical scale.
Return Loss | v] Return Loss units are dB; VSWR has
no units - it is a ratio.
ALto Scale | Adjusts the scale of the display for
optimum waveform display.
Meathiod: Sets the method used to make the
- measurement. Fewer data points
|FaSt J display faster, more data points have
better resolution.

j Sets the trace type for the specified

DA
Trace 1 | vErags race.

ot Sets the test frequency range to the
& forward frequency range of the
selected signal standard.

i Sets the test frequency range to the
& reverse frequency range of the
selected signal standard.

i Sets the test frequency range to cover
& both the forward and reverse frequen-
cy ranges of the selected signal
standard.

x The Restart button appears with all
. trace types except Normal. Tapping
the Restart button restarts trace
acquisitions.

Setting the Test Frequency Range

Return Loss and VSWR measurements are made across a frequency
range, which is referred to as the test frequency range. Before
making a return loss or VSWR measurement, you must set the test
frequency range. The test frequency range is the difference between
the start and stop frequencies. The start frequency is the frequency
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displayed at the left edge of the graph and the stop frequency is the
frequency displayed at the right edge of the graph.

The easiest way to find the test frequency range is to look at the
numbers located along the bottom of the frequency display. There
are three numbers located along the bottom edge of the display
representing the start, center, and stop frequencies. The start and stop
frequencies can be set, but the center frequency cannot be set.

Another place to look at the test frequency range is the pair of boxes
located at the top right-edge of the graph. See Figure 3-2. These two
boxes display the start and stop frequencies on the frequency display.
The left box indicates the start frequency and the right box indicates
the stop frequency.

Signal Standard list Start frequency  Stop frequency
Channel button

File View Stfip Toolk el |_J P Y= 2/1/02 6:330 ) FM ﬂ
AMPS EIA 552 Jﬁ_‘,[ & chen [[Fro00 fgiftoproo G|
Measurement: Memou
‘Remm Loss J | bser Q E*J
Auto Scale Trace 1

-10.00 k—d—ﬂ§7
360 Forward/Reverse/Both buttons

280

mEs
= Start frequency 4/“

o it
B / Stop frequency

34.80

4120 ak 333
47,650
54.000

\[510.00 4 560,00 MHz 510,004
& 824,000 O -25.200| A 839,600 V905600 MHz .
M1 27058 ||M2_20.848|M1M2  6.210 |Max 38.172|Min  7.760 db
Figure 3-2: Frequency range controls

There are two ways to set the test frequency range:
m Sclect the signal standard and direction (forward/reverse/both)

m Set the start and stop frequencies individually
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3-4

The easiest way to set the test frequency range is to select the signal
standard and direction. This way you don’t have to remember the
specific frequencies for a signal standard. Setting the signal standard
and direction sets the test frequency range so that it covers the span
for the selected standard plus 10% of the total span above and below.

Setting the Test Frequency Range by Standard and Direction

To set the test frequency range by selecting the signal standard and
direction:

1. Select the signal standard from the drop-down list. See
Figure 3-2.

Only “enabled” signal standards are listed in the drop-down list.
If a supported signal standard is not listed, you can add it by
selecting More.. from the drop-down list. For more information
on enabling signal standards, see page 2-41.

2. To set the bandwidth, tap one of the Forward ( %), Reverse

(%), or Both (%) buttons.
Setting the Test Frequency Range by Channel

If you need to test a specific channel within a signal standard, you
tune the YBA250 to the desired channel using the Channel button.
When you set the test frequency range using the Channel button, the
center of the frequency display is set to the center frequency of the
specified channel. The test frequency range is set at twice the
channel bandwidth (with a minimum test frequency range of

1.5 MHz). The start frequency is set one channel bandwidth below
the channel center frequency and the stop frequency is set one
channel bandwidth above the channel center frequency.

To set the test frequency range by selecting the Channel:
1. Select the signal standard from the drop-down list.

2. Tap the Channel button (_® Chan |). This displays the Select
Channel dialog box. See Figure 3-3.
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Select Channel

The instrument will tune to the center of the
selected channel.
Charnel | Freguency | Direction | =
0 8900000 Lplink,
8] 93250000 clownlink
1 890, 2000 uplink
1 935, 2000 downlink
; 2 890 ,4000 uplink
Note that both upllpk and 5 9354000 downlink
downlink frequencies are RE 00 6000 wplink
listed. Be sure to select 2 93 EO00 downlink
the desired direction when 4 £90,8000 Lplink
selecting a channel 4 9358000 downlink
5 891.0000 uplink
=] 936.0000 clownlink ﬂ
Signal Standard: [G5M 900 4

oK

Cancel

Figure 3-3: Select Channel dialog box

3. Scroll through the list until you find the channel which you wish
to test and tap the desired channel number.

Note that the list shows both the uplink and downlink frequen-

cies. Be sure to tap the appropriate direction when selecting a

channel.

4. After selecting the desired channel, tap OK.

Setting the Test Frequency Range by Start and Stop Frequency

To set the test frequency range by specifying the start and stop

frequencies:

1. Tap the numeric keypad next to the Start frequency entry box
(see Figure 3-2) or the Stop frequency box. This displays the
Enter Frequency dialog shown in Figure 3-4.
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Enter Frequency
5513100 e
7 2 9 MHz
4 5 =3 kHz
1 2 3 Hz
0 4+ Cancel

Figure 3-4: Entering the frequency with the keypad

2. Enter the desired frequency by tapping the keypad.

You enter a frequency by tapping a number followed by a

multiplier. You must include the multiplier (GHz, MHz, KHz, or
Hz) to complete your input.

®  For example, to enter a frequency of 370 MHz, tap

370 MHz.

®m  To enter a frequency of 370.330 MHz, tap 370 .3 3 0 MHz.

To correct a mistyped number, tap the backspace button (

+—

).

If you enter a number that is outside the frequency range of the
YBAZ250, the frequency is set to the maximum or minimum,

depending on the value you entered.

To set the start and stop frequencies using the knob:

1. Tap the box at the bottom of the frequency display containing the
Start or Stop frequency. This assigns the knob to the selected
frequency. The label above the knob display will change to either

Start (MHz) or Stop (MHz) .
2. Tap the knob to change the frequency.
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®m  Tap the top half of the knob to make large changes to the
specified frequency. Tapping the knob to the right of the
circle increases the frequency. Tapping the knob to the left of
the circle decreases the frequency.

®m  Tapping the arrow buttons on the lower half of the knob
makes smaller changes than tapping the top half.

Customizing the Channel Table

The Channel Table is a file used by the YBA250 to specify the
characteristics of the channels assigned to a signal standard. You can
customize the Channel Table to suit the specific needs of your
system. For example, if you have set the bandwidth of your channels
to be wider than the standard bandwidth, you can specify the wider
bandwidth in a customized Channel Table. If your system’s channel
bandwidth is non-standard and the YBA250 is using the standard
Channel Table, the test frequency range based on the standard
channel bandwidth will not be accurate for your system.

The YBA250 looks for a file named UserStandards.txt in the
\BuiltInDisk folder when it starts up. If it does not find the file, the
YBT250 then looks for the standard channel table file, SignalStan-
dards.txt, in the NetTekApps\YBA250 folder. If that file is not found,
a dialog box will be displayed informing you that no standards file
was found, so a new channel table will be generated using internal
default values.

Creating a Custom Channel Table
To create a custom channel table:

1. Locate the existing SignalStandards.txt file in either the
\BuiltInDisk\NetTekApps\YBA250 folder or
\NetTekApps\YBA250 folder (only if the application software
loaded into volatile memory instead of flash memory).

2. Copy the SignalStandards.txt file to the \BuiltInDisk folder.

The YBA250 will look only in the \BuiltInDisk folder for a
custom channel table.

3. Rename SignalStandards.txt to UserStandards.txt.
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4. Edit the contents of the file to suit your systems settings.

When editing your UserStandards.txt file, it is safer to copy a row
and then edit the copied row to meet your requirements than to
modify an existing row.

Table 3-2 lists the elements of the Channel Table file.

Table 3-2: Channel table file contents

Column heading

Description

Standard Name

The text string used to identify the standard. This name
is what appears in the Signal Standard list.

Each line in the channel table should describe a single
group of channels for a standard. If a standard is made
up of multiple groups or blocks of channels then you
should make an entry for each group. When multiple
groups are required, they should be ordered in channel
number sequence and contiguous. To tie the groups
together, the Unique Standard ID must be the same for
each group.

Forward Base Frequency

Forward base frequency for each signal standard. The
actual frequency for each channel is calculated.

For signal standards that specify a single frequency for
each channel (for example, the UTRA/FDD scheme
used by WCDM(UMTS)), each row in the file will
describe a group of forward or reverse channels. The
row that describes forward channels should specify zero
for the reverse base frequency.

Reverse Base Frequency

Reverse base frequency for each signal standard. The
actual frequency for each channel is calculated.

For signal standards that specify a single frequency for
each channel (for example, the UTRA/FDD scheme
used by WCDM(UMTS)), each row in the file will
describe a group of forward or reverse channels. The
row that describes reverse channels should specify zero
for the forward base frequency.
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Table 3-2: Channel table file contents (Cont.)

Column heading

Description

Signal Bandwidth

The signal bandwidth. If the signal to be measured is
100 kHz wide but the channels are spaced 200 kHz
apart then this field should contain 100000.

Starting Channel Number

The starting channel number for a block of channels.

Ending Channel Number

The ending channel number for a block of channels.

Channel Increment Amount

If the channels increment by 1, then a 1 goes in here. If
by 2, then a 2 goes in here. If by 5...

Channel Spacing

Sets the spacing between channels. For instance, if you
have a standard that has signals that are 100 kHz wide
but the channels in you system are spaced 200 kHz
apart, then this field should contain 200000.

Channel Offset

Offset applied to channel number before calculating the
channel frequency from the channel number.

Unique Standard ID

Must be between 0 and 400. It is used to tie multiple
blocks of channels together into a single standard. A
block of channels is a single row in the channel table
file.

Signal Type

1 = CDMAOne

2 = AMPS

3=TDMAS136

4=GSM

5 =W-CDMA (UMTS)

6 = CDMA 2000

998 = NO_MEAS_ANALOG
999 = NO_MEAS_DIGITAL

Forward / Reverse
frequency separation

For signal standards that specify a single frequency for
each channel (for example, the UTRA/FDD scheme
used by WCDM(UMTS)), this entry specifies the
difference in frequency between a forward channel and
its corresponding reverse channel. For signal standards
that specify forward and reverse frequencies for each
channel (most standards), this entry is left blank.
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How Channel Frequencies are Calculated

The frequency for a specific channel is calculated with a formula
based on the current channel number, the base frequency, the channel
spacing and the channel offset:

If (Channel Offset = 0)

Chan Freq = ( (Chan Num - Channel Offset) x Channel Spacing) + Base Frequency
If (Channel Offset < 0)

Chan Freq= Base Frequency - ( ( -Channel Offset - Chan Num) x Channel Spacing)

Where:

Base Frequency: Either forward or reverse base frequency depending
on current user selection, from the Channel Table file (UserStan-
dards.txt when present or SignalStandards.txt).

Chan Num:The current user selected channel number.
Chan Freq: The frequency associated with the Chan Num.

Channel Spacing: The distance between channels, from the Channel
Table file.

Channel Offset: From the Channel Table file.

How to Measure Return Loss/VSWR

3-10

One way to measure the condition of an antenna system is to
measure its Return Loss or VSWR. The YBA250 makes it easy to
measure the Return Loss or VSWR of an antenna.

Return Loss is a ratio of the power sent to the antenna versus the
power reflected by the antenna. A larger Return Loss is better
because less power is reflected.

VSWR (Voltage Standing Wave Ratio) is a measure of the difference
(ratio) of impedance between a transmission line and the attached
load. For VSWR, the lower the number, the better. The best possible
VSWR is 1.0, which means the impedance of a transmission line and
its load match perfectly.

YBA250 Antenna and Transmission Line Analyzer User Manual



Measuring Return Loss and VSWR

To measure Return Loss or VSWR:

1. To ensure accurate measurements, calibrate the YBA250
according to the procedures beginning on page 2-26. If possible,
use the Calibrate with cable procedure to achieve the best results.

2. Connect the antenna to be tested to the Test Port.
3. Set the Output Power level, if needed.

4. Select the signal standard from the drop-down list located below
the menu bar.

5. Set the measurement mode:

a. To make a single measurement, tap the measurement
mode button so it displays the single-shot mode icon

d=). see Figure 3-5.

b. To make continuous measurements, tap the measurement
mode button so it displays the continuous mode icon

).

NOTE. Continuous measurements consume more battery power than
single-shot measurements. To extend battery-based operation, use
single-shot mode whenever possible.

Measurement mode button

[Eile view Setup Tools | |_%,§ED\T|I5ﬂ » |= 21102 6:33:46 PM ﬂ

Figure 3-5: Location of the measurement mode button

6. Tap the Impedance button ( LJ ). See Figures 3-6 and 3-7.

7. Select either Return Loss or VSWR from the Measurement
drop-down list as desired.
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3-12

. If desired, change the test frequency range using the procedures

described in Setting the Test Frequency Range on page 3-2.

When you first select the signal standard, the Start and Stop
frequencies are set so that the displayed frequency span covers
the selected standard plus 10% of the total span above and below.
If a Forward/Reverse/Both button is selected, it is taken into
account when the Start and Stop frequencies are set.

You can change the Start and Stop frequencies by selecting the
channel or set each frequency separately by using the numeric
keypads or the knob.

To measure Return Loss or VSWR across just the forward or
reverse bands, select the Forward ( %) or Reverse (%) button.
To measure the return loss across both the Forward and Reverse
bands, select the Both (%) button.

To set the frequency span to a specific channel, tap the channel

button (8 Chan |) and select the channel you wish to measure.

The YBA250 will center the display at the center frequency of
the selected channel and the span will be set to twice the
bandwidth specified by the signal standard or 1.5 MHz,
whichever is greater. After you have selected a channel, tap OK.
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Figure 3-6: Example of a Return Loss measurement
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Figure 3-7: Example of a VSWR measurement
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Measuring Cable Loss

3-14

The YBA250 can measure the loss of a cable. When measuring the
loss of a cable, you must terminate the cable with either a short or an
open termination. Cable loss measurements are not valid if the cable
is connected to a load.

To measure the loss of a cable:
1. Connect the cable to be tested to the TEST PORT.

2. Connect either a short or an open termination to the other end of
the cable.

3. Set the Output Power level, if needed.

4. Select the signal standard from the drop-down list located below
the menu bar.

5. Tap the Impedance button (| LJ ).

6. Select Cable Loss from the Measurement: drop-down list. See
Figure 3-8.

File View Setup Toals o | [=] 00| » reeming ninnnnn 2|
CDMA LS Cellular =] |1 "LTH@L &, Chan |[316.17 ﬂmk}owa EMHZ

Measurement: Method:
Eactory | Calibration. ..
|Cab\e Loss j |Fast ﬂ Racin 7. }

Auto Scale Trace 1: [Mormal hd

-5.00
o] }
0001 —
- g e L LD S E IS N _—

5.00 NX
10,00 r\}r\fLD_
15.00

M1

30,00 —
8237 .300 444
35.00 |

k816,17 4 858,95 MHz 901,734
& 537900 882,500 | ¢o -45.200 | A 900300 V823300 MHz
M1 2.934fmMz  3.031||M1M2  -0.095|Max  3.467||Min 2518 |db

Figure 3-8: Example of a cable loss measurement
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®  When you first select the signal standard, the Start and Stop
frequencies are set so that the displayed frequency span covers
the selected standard plus 10% of the total span above and below.
If a Forward/Reverse/Both button is selected, it is taken into
account when the Start and Stop frequencies are set.

B You can change the Start and Stop frequencies by selecting the
channel or set each frequency separately by using the numeric
keypads or the knob.

®  To measure cable loss across just the forward or reverse bands,

select the Forward ( %) or Reverse (%) button. To measure
the cable loss across both the Forward and Reverse bands, select

the Both (%) button.
m  To set the frequency span to a specific channel, tap the channel

button (| & Chan |) and select the channel you wish to measure.

The YBA250 will center the display at the center frequency of
the selected channel and the span will be set to twice the
bandwidth specified by the signal standard or 1.5 MHz,
whichever is greater. After you have selected a channel, tap OK.

Resolution versus Performance

The Method setting allows you to choose between a faster measure-
ment with fewer data points or a slower measurement that contains
more data points. The more data points in the measurement, the
higher the resolution of the measurement. Table 3-3 shows how the
performance setting affects the resolution.

Table 3-3: Performance versus Resolution

Performance Setting Maximum Resolution! (Number of Data Points)
Fast 256
Normal 1024
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Table 3- 3: Performance versus Resolution (Cont.)

Performance Setting Maximum Resolution! (Number of Data Points)

High Resolution 4096

1 The actual number of data points depends on several interacting factors.
The number of data points in the display may be less than the maximum.

To change the method setting:

m Select the desired setting from the Method drop-down list. See
Figure 3-9.

Method drop-down list

| [beo| 5 =] 00| » Rennina i 2
COMA Us Cellular [ |45 |5 i}‘yj & chan |[e10.00 jto 510,00 'EJMHz

Measurement: Method:
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j ‘Fast j 7. }

‘P\etum Loss
Auto Scale Trace 1: [Normal hd
-10.00
ped— }
-3.60 —
2,80

oy W
= NN N e
249,600 j

34.80

41,20
47,60
54.00

L[B10.00 4 850,00 MHz 910,004
< 523.500<>~ -26.000 | A 859.600| V 810,000 |MHz ‘v
M1 18517 [M2  20040|Mi-Mz  -1.503 |Max 48.277|Min_ 8.559 |db
#start [[Eveazsn 5.8 Ui asspm |

Figure 3-9: Location of Method drop-down list
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Measuring the Distance to a Fault

The YBA250 can measure the distance to a fault, enabling you to
quickly locate faults on your antenna.

The Distance to Fault Display

The Distance to fault display is where the distance to fault results
appear. Figure 3-10 shows a typical display.

(B o] ] = L0 | » v 2]
AMPSEIA 553 [T 25.90 to 2481.10 EMHZ

Measurement: Method:
Eactory | Calibration. ..
|Retum loss =] INorma\ | g_,g
Auto Scale Trace 1: |MNormal :
[ = ] }
-1.80
4.40
10,60 r\'{\f~[>
16,80
23,00
29.20 M2
35,40 —
'127.382 u
4160
a780 J
.
k000 4 102,35 feet [ 20471
5905 O 127. FE” -11B.47¢ 0700 v 170810 ft ‘v
Ml 37. 264 MZ 42.599||M1MzZ  -5.335 Max =54 | Min 8048 db
HRstart [[[&veazs0 £} ActiveSync !5 = 2 25 P

Figure 3-10: The Distance to Fault display

Table 3-4 lists the buttons and icons located in the Distance to Fault
display and it explains what each button or icon represents.
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Table 3-4: Distance to Fault display buttons and icons

Button Function
MeasUrerment: Set the units of the vertical scale.
[DTF Refrn Loss =] Return Loss units are dB; VSWR has
no units.
Adjusts the scale of the display for
AU Scale optimum waveform display.
Meathiod: Sets the method used to make the
|F ast ﬂ measurement. Fast contains fewer

data points but displays faster; High
Resolution contains more data points
but takes longer for measurements.

j Sets the trace type for the specified

Ti 1:|A
race | Ve age race.

(Ye¥as) Indicates the displayed Start point of
the Distance to Fault measurement.

1622414 Indicates the displayed End point of
the Distance to Fault measurement.

! The Restart button appears with all

: trace types except Normal. Tapping
the Restart button restarts trace
acquisitions.

Setting Cable Types

It is essential to specify the cable type being tested to achieve
accurate measurements. It is impossible to determine the true
distance to a fault if the wrong cable type (propagation velocity and
loss) is specified.

To enable the cable types you will be testing in your system:

1. Select Tools > Options menu item. The Cable Types tab will be
selected. See Figure 3-11.
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Options

Cable Types ISigna\ Standards I Setup Mernu I Preferences I

Enable Cables your system typically measure with this instrument
Cables supported: Cables enabled:
310801 - Air
311201

311501

211601
211901 Add >>
35201

ICR50 1070PE

ICRS0 S540PE
FFy2-50 Delete <<

ETS1-50T
ETS2-50T J
FLC 115501 =]

Gk Cancel ‘ Help ‘

st [[Fveszso [FuF TEmaniem |

Figure 3-11: The Cable Types tab

2. Select a cable type you use in your system from the Cables
supported list.

3. Tap Add>> to add the selected cable to the list of enabled cables.

4. Continue to add cables to the Cables enabled list until you have
enabled all the cables which you use in your system.

When you are ready to perform a distance to fault measurement, you
must specify the cable type you will be testing.

To specify the cable type to be tested:
1. Tap the Edit button (ZAEBIT]) to display the Setup window.
2. Tap the Distance Options tab.

3. Select the cable type to be tested from the drop-down list next to
Type:. See Figure 3-12.
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3-20

Setup
Frequencﬂ Distance | Distance Options IMasks I General I Save & Exportl
rCable
Type: |Jser defined = Define... ‘ Windowing
Velocity = 1,000 [ectanguler =
Loss = 0.000 dB/100m @1000MHz
rCesired valLi Values in use
— Approx Time: 2 Seconds
Cover Distance (m): 100 113
® G J Resolution: 0,420 m
Range: 16 to 1438 m Distance: 107 m
Bandwidth: 357.0 MHz
Limit Bandwidth (MHz):
o { ) Start Freq: 1075.00 MHz
Range: 12.7 to 2475.0 MHz Stop Freq: 1432.00 MHz
Method: [Fast ¥| *Marked selections increase Distance

Center frequency (MHz):  [1253.500 ﬂ Range: 203.50 to 2321.50 MHz

Gk Cancel ‘ Help

Figure 3-12: The Distance Options tab

The specifications for the selected cable type are shown below the
Type drop-down list.

NOTE. The cables listed in the Type drop-down list are limited to the
cable type listed on the Cable Types table of the Options window.

If your system uses a cable type not listed in the Cable Type
drop-down list, you can define your own cable type. To create a
user-defined cable type, you will need to know two characteristics of
the cable: Velocity of propagation and cable loss.

To create a user-defined cable type:

1. On the Distance Options tab, select User defined from the
drop-down list next to Type:.

2. Tap the Define... button. This displays the User Defined Cable
dialog. See Figure 3-13.
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User Defined Cable

This infoermation is available from the cable's specification shest.

Velocity: [1 J
loss: [0 |00 gl el @ 1000 ] e

Ik | Cancel ‘

Figure 3-13: User Defined Cable window

8.

To specify the velocity of propagation, tap the numeric keypad
button next to the Velocity entry box. Enter a number between
0.1 and 1. Tap OK when you have entered the number.

To specify the cable loss, first tap the numeric keypad button next
to the Loss: entry box. Enter a number between 0 and 100.
Fractional values are acceptable. Tap OK when you have entered
the number.

To specify the distance at which the cable loss is specified, tap
the numeric keypad button to the right of “dB/”. Enter a number
for the distance. Tap OK when you have entered the number.

Tap the drop-down list (there is only one) to specify the unit
distance, either ft (feet) or m (meters).

To specify the frequency at which the cable loss is specified, tap
the numeric keypad button next to MHz. Enter a number
between 1 and 10000. Tap OK when you have entered the
number.

Tap OK when you have entered all the necessary numbers.

The specifications you entered for your cable type are shown below
the Type drop-down list. These are the values that will be used for
distance to fault measurements.

YBA250 Antenna and Transmission Line Analyzer User Manual 3-21



Measuring the Distance to a Fault

Customizing the Cable Standards Table

3-22

The Cable Standards Table is a plain text file used by the YBA250 to
specify the characteristics of the cable types that are tested. You can
customize the Cable Standards Table to suit the specific needs of
your system. For example, if there are cable types in your system
that are not included in the default list of cable types, you could add
them to the cable standards table. This allows you to select your
cable types from the Type drop-down list whenever you wish to
make a distance to fault measurement. You can also shorten the Type
drop-down list by deleting cables from the cable standards list if you
never test those cable types.

The YBA250 looks for a file named CableStandards.txt in the
\BuiltInDisk\NetTekApps\YBA250 folder when it starts up. You can
edit this file to include cable types not originally included in the file
from the factory.

Customizing the Cable Standards Table
To customize the cable standards table:

1. Locate the existing CableStandards.txt file in either the
\BuiltInDisk\NetTekApps\YBA250 folder or
\NetTekApps\YBA250 folder (only if the application software
loaded into volatile memory instead of flash memory).

2. Make a copy of the original file and store the copy in another
location within the BuiltInDisk folder as a backup.

3. Use Pocket Word to edit the contents of the file to suit your
systems settings. When saving the file, be certain to save the file
as a TEXT file (txt), not as a Pocket Word file (pwd).

When editing your CableStandards.txt file, it is safer to copy a row
and then edit the copied row to meet your requirements than to
modify an existing row.

Table 3-5 lists the elements of the CableStandards.txt file.
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Table 3-5: Channel table file contents

Column heading Description

Cable ID An identification number assigned to the
cable.

Cable Name This is the name of the cable that appears in
the Type drop-down list.

Velocity The cable’s velocity of propagation.

Loss The loss of the cable per the loss distance,

in dB.

Loss Distance

The distance over which the cable loss is
specified.

Loss Frequency

The frequency at which the cable loss is
specified.

Metric T/F Indicates whether the Loss distance is
metric on not. If True, the loss distance is in
meters.

cable id cable name velocity loss Loss Distance Loss Frequency metric T/F
1 Air 1 0 100 1000 TRUE

2 None 1 0 100 1000 TRUE

3 RG8 0.659 0.262 1 1000 TRUE

4 RG8A 0.659 0.262 1 1000 TRUE

5 RGY 0.659 0.289 1 1000 TRUE

6 RGY9A 0.659 0.289 1 1000 TRUE

7 RG17 0.659 0.18 1 1000 TRUE

8 RG17A 0.659 0.18 1 1000 TRUE

9 RG55 0.659 0.541 1 1000 TRUE

10 RG55A 0.659 0.541 1 1000 TRUE

11 RG55B 0.659 0.541 1 1000 TRUE

12 RG58 0.659 0.558 1 1000 TRUE

13 RG58B 0.659 0.558 1 1000 TRUE...

Figure 3-14: A portion of the cablestandards text file
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Measuring the Distance to a Fault

The YBA250 can help you locate faults on a transmission line by
measuring the distance to a fault.

To measure the distance to a fault:

1. Connect the antenna to be tested to the RF input.

2. Set the Output Power level, if needed.

3. Tap the Distance button (| == ). See Figure 3-15.
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Figure 3-15: An example of a distance to fault measurement

Changing the Vertical Scale Units

The default setting for Vertical Scale Units is dB. You can also
display faults using VSWR as the vertical scale unit.

To change the vertical scale unit to VSWR:

m Select VSWR from the Measurement drop-down list.
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Improving the Display of Distance Measurements

The Distance to fault display will show a large main lobe at a fault
location, surrounded by series of side lobes of decreasing amplitude.
The YBA250 provides a choice of windowing functions that enable
you to make a tradeoff between resolution of the fault location and
suppression of waveform “noise” (side lobe magnitude).

There are two choices for Windowing: Rectangular and Blackman.
See Figure 3-16. The Rectangular window produces a display with a
narrow main lobe and relatively higher side lobes (possibly making
the main lobe more difficult to spot), resulting in better distance
resolution but a “noisier” waveform. The Blackman window
produces a display with a wider main lobe and relatively smaller side
lobes, which emphasizes the main lobe (making it easier to spot) but
reduces distance resolution.

Setup
Frequency } Distance | Distance Cptions INIasks ] General ] Save & Export}
rCable
Type: |User defined i Define... ‘ Windowing
Velocity = 1,000 [Rectanguiar -
Loss = 0.000 db/100m @1000MHz
rDesired values Vaes inse————————————
— Approx Time: 2 Seconds
@ Cover Distance (m): 100 J
Gy Resolution: 0420 m
Range 16 to 1487 m Distance: 106 m
. Banchwidth: 357.0 MHz
Limit Bandwidth (MHz):
@ Lk Bwatelin (O StartFreq:  1075.00 Mz
Range 12.8 to 2475.0 MHz Stop Freg: 143200 MHz

Method: |Fast ¥| *Marked selections increase Distance

Center frequency (MHz): |1253.5 J Range: 203.50 to 2321.50

[0/ Cancel Help

Figure 3-16: The Distance Options tab

To change the Windowing:

m  Select Rectangular or Blackman from the Windowing
drop-down list.
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Resolution of Distance to Fault Measurement

The resolution (distance between data points) shown in the Distance
display is based on several interacting factors. Resolution is
important because it limits how accurately you can locate a fault.
The resolution varies with the Method, the bandwidth used, and the
maximum distance setting. The maximum distance, bandwidth and
Method settings can be changed. Normally, the only settings you
need to adjust are the maximum distance and the Method. However,
if your antenna has a bandpass filter installed, you will need to limit
the bandwidth on the YBA250 to make distance-to-fault measure-
ments. Limiting the bandwidth used by the YBA250 may limit the
distance and resolution of the measurement.

To increase the resolution:
. Tap the Edit () button. This displays the Setup window.
. Tap the Distance Options tab. See Figure 3-16.

1
2
3. Tap the Cover Distance option button if it is not selected.
4. Tap the numeric keypad next to the Cover Distance box.
5

. Enter the distance from the receiver to the antenna.

Review the displayed value for Resolution in the Values in use box.
Note that as you shorten the Cover Distance sufficiently (without
changing the Method), the Resolution will improve, that is, the
distance between data points will shorten. When you change the
method to Normal or High Resolution (without changing the Cover
Distance), the Approx Time will increase as will the Resolution.

Limiting the Bandwidth for a Bandpass Filter

3-26

The YBA250 automatically adjusts the frequencies it uses to make
the distance-to-fault measurement depending on the Method and
Cover Distance settings. If your antenna uses a bandpass filter to
minimize interference from other sources, you will need to limit the
bandwidth used by the YBA250 so its measurement signal can pass
through the filter.
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To set the bandwidth for the distance-to-fault measurement:

Tap the Edit () button. This displays the Setup window.
Tap the Distance Options tab. See Figure 3-16.

Select the Limit Bandwidth option button.

Tap the numeric keypad next to the Limit Bandwidth box.
Enter the bandwidth of the filter.

Tap the numeric keypad next to the Center frequency box.

Enter the center frequency of the bandpass filter.

o A T

Tap OK to save your changes.

Note that values in the Values in use box will change as you change
values for the Limit Bandwidth or the Center Frequency. Most
importantly, by limiting the range of frequencies available for the
distance to fault measurement, the maximum distance that can be
measured will be limited. The exact distance will depend on the
Limit Bandwidth and method selected.
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Outputting a CW Signal

A continuous wave (CW) signal source, used in combination with a
test receiver such as the Tektronix YBT250, can test a variety of
two-port devices. The YBA250 can provide a CW signal which is
adjustable across the entire YBA250 frequency band and over power
levels from +3 dBm to -60 dBm.

To output a CW signal:

1.
2.
3.

Connect the cable from the device to be tested to the Test Port.

Tap the CW Signal Mode button (

W=~

).

Select the signal standard from the drop-down list located below

the menu bar.

Set the desired frequency using the frequency controls or the
knob. A quick way to do this is to use the channel button

( &, Chan ) to set the frequency to a channel.

Tap the appropriate Output Power option button to set the output

level. See Figure 3-17.

NOTE. The CW Signal Mode Output Power setting does not affect the
Output Power setting on the General tab of the Setup window.
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Figure 3-17: Setting output power for CW signal mode
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The YBA250 enables you to control the display of traces several
ways. You can set the type of trace display, whether or not a second
trace is displayed, display a saved traces and compare traces.

Setting the Trace Type

You can change how a trace is displayed to make it easier to analyze.
There are five trace types you can choose from. See Table 3-6.

Table 3-6: Trace type options

Trace type Description

Normal Each point in the trace represents a single
acquisition. Updates display with each new
acquisition.

Average Each point in the trace represents an average of a

number of acquisitions. The number of acquisitions
averaged is set on the General tab of the Setup
window.

Min Each point in the trace represents the minimum
amplitude measured at that frequency since the
acquisition was started. Acquisition can be restarted
by tapping the restart button. Updates displayed
point only if new point < old point.
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Table 3-6: Trace type options (Cont.)

Trace type Description

Max Each point in the trace represents the maximum
amplitude measured at that frequency since the
acquisition was started. Acquisition can be restarted
by tapping the the restart button. Updates displayed
point only if new point > old point.

Min/Max This is a combination of Min and Max. Each point in
the trace has both a minimum and maximum value
that correspond, respectively, to the minimum and
maximum values measured at that frequency since
the acquisition was started. Acquisition can be
restarted by tapping the restart button. Displays a
bar between Max and Min points.

The usual trace type is Normal. However, you can set the trace type
to any of the other four trace types.

To specify the trace type:

m Select the desired trace type from the drop-down list. See
Figure 3-18.
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Figure 3-18: Setting the trace type

You can also set the trace type in the Setup window:
1. Select Setup > Edit. This displays the Setup window.

2. Tap the Frequency tab to set the trace type for the Return Loss
display or tap the Distance tab to set the trace type for the
Distance to Fault display. See Figure 3-19.
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Figure 3-19: The Frequency tab

3. Select the desired trace type from the drop-down list.

If you select Average, you can also set the number of traces
averaged together to create the trace display. The default number
of averages is 10. This number applies to both Trace 1 and 2.

a. To set the number of averages, tap the General tab. Then
tap the keypad next to Number of Averages.

b. Enter the number of traces to average and then tap OK.

4. Tap OK to save your changes.

Changing the Units of the Distance to Fault Display

The units of distance in the Distance to Fault display can be set to
either feet or meters.

To change the distance units of the Distance to Fault display:

1. Tap the Edit button (é‘:ﬁéEDlTh or select Setup > Edit. This displays
the Setup window.
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2. Tap the General tab. See Figure 3-20.
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Figure 3-20: Setting the distance units

3. Change the distance units by tapping the appropriate option
button.

Saving Results

You can save a trace for later recall. For example, you can save an
example of a good trace for comparison with a live trace later.

To save a trace with an automatically generated filename:
m Select File > Save Results.

Traces are saved in the \BuiltInDisk\YBA250\AppData\Results
directory by default, but that can be changed for future save
operations by selecting a different path in the Save Results As
window. Remember that only traces saved within the BuiltInDisk
folder (or removable storage such as a PC memory card) are stored
in non-volatile memory. Traces saved outside the BuiltInDisk folder
are lost when the YBA250 is shutdown.
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To save a trace with a name and location you specify:

1. Select File > Save Results As.... The Save As dialog box
appears.

2. Enter a name and location for the file and tap OK.

NOTE. Traces are saved with the settings in effect at the time the
trace is saved.

Displaying a Saved Trace

You can display a previously saved trace for review or comparison
with another trace.

To display a saved trace:
1. Select File > Open. The Open dialog box appears.

2. Locate the saved trace, tap the name of the trace and then tap
OK.

NOTE. Traces are saved with the settings in effect at the time the
trace is saved. When a saved trace is displayed, the stored settings
values will be shown for reference, though no actual instrument

settings will change. As soon as you press ™ to return to making

new acquisitions, the settings will be restored to what they were
before the saved trace was opened.

Comparing Traces

The YBA250 enables you to compare traces two ways. The first
allows you to compare a live trace to a reference trace. The second
way compares two saved traces.
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Comparing a Live Trace to a Reference Trace

The YBA250 provides the ability for you to visually compare the
current live trace against a reference trace. The reference trace,
called Trace 2, can be another current trace or a saved trace.

To display a second trace:
m Select View>Trace 2.

or
r
m  Select the Rotate Traces icon ().

If Trace 2 is not enabled, selecting the Rotate Trace icon enables the
Trace 2 display.

Defining Trace 2

Trace 2 can be a live trace (for example, an averaged display of the
latest acquisitions) or a saved trace.

To define Trace 2:

1. Select View>Define Trace 2.... The Setup window appears with
either the Frequency tab or Distance tab selected. See
Figure 3-21.
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Figure 3-21: Defining Trace 2

2. By default, Trace 2 is a live trace. You can set the trace type for a

live trace.

m Set the trace type for Trace 2 with the drop-down list. You
can choose Normal, Average, Min, Max, or Min/Max.

3. To set Trace 2 to a saved trace, select Saved: from the drop-down
list. Enter the path to the saved trace in the input box, or tap
Browse. Select the desired results file from the Select Saved

Result dialog box and tap OK.

4. Tap OK to save your changes and close the Setup window.

Comparing Two Results Files

The YBA250 provides the ability for you to compare two saved
results to each other. This would be useful in comparing previous

antenna test results.

To compare two saved results:

1. Select File > Compare Saved.... The Open dialog appears. See
Figure 3-22. For the first result selected, the dialog is labeled

Select first result file to compare.
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Figure 3-22: Selecting the first result file

There are two types of results files, Return Loss and Distance to
Fault. Return Loss results files have a file extension of “a02”.
Distance to fault results files have a file extension of “a03”. Note
that both results file types are displayed for the first file selection.

2. Select the first result file you wish to compare. Tap OK.

After you select the first result, the Open dialog is displayed
again for you to select the second result file. See Figure 3-23.
Note the label Select second result file to compare.

Note that the only file type available to select are those that
match the results file you selected first. If you selected a Return
Loss results file in the first dialog (a02 file extension), only
Return Loss results files are displayed for you to select as the
second file to compare.
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Figure 3-23: Selecting the second result file

Once you have selected both traces, they are displayed. The two
traces are displayed in different colors so that they are easier to
compare. See Figure 3-24.
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Figure 3-24: Two compared traces

You can use markers on the saved traces to compare points on the
traces.
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Using Markers, Band Edge Cursors, and
Mask Testing

The YBA250 provides a function named Markers that enable you to
easily make measurements on a displayed trace. Markers can be used
to identify the maximum and minimum value on a trace as well as
the differences between two points on a trace. Another feature,
known as Band Edge Cursors, can be displayed to make it easier to
locate the frequency band for the selected signal standard. Using
Mask Testing enables you have the YBA250 continually test a signal
and perform an action when the signal exceeds the limits defined by
the mask.

Displaying Markers

The YBA250 provides markers to enable you to easily measure
Return Loss and VSWR differences between two points of the
displayed trace or between two traces.

To display the markers:
m  Seclect View>Markers.

The markers will be displayed as shown in Figure 3-25.
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Figure 3-25: Display with and without markers

Markers are used to display frequency, Return Loss, and VSWR at
specific points on traces. There are five marker readouts: M1, M2,
M1-M2, Max, and Min. At the right end of the marker readouts the
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units for the numeric values are shown (f = frequency, dB = return
loss in decibels, VSWR = Voltage Standing Wave Ratio).

The elements of the marker readouts are described in Table 3-7.
Refer to the following sample marker readout when reading the
table.

& 824,000 549,200 || &+ -25.200 | A B3SE00| Y 905500 | MHz

M1

27058 ||M2  20.845] M1-M2 6.210|Max  38.172|Min  7.760|db

Table 3-7: Elements of Marker Readouts

Element

Location in Readout Function

Symbol

Top-left The symbol (diamond, square, arrowhead
pointing up or down) on the display associated
with the readout.

Name

Bottom-left The name of the readout: M1, M2, M1-M2,
Max or Min.

Frequency Top-right The frequency at which the marker is located.

On the M1-M2 readout, it is the difference in
frequency between M1 and M2.

Measurement | Bottom-right The measured value at the marker position. If

the Measurement is Return Loss or Cable
Loss, the readout is in dB. If the Measurement
is VSWR, the readout is in VSWR units.

The M1 and M2 markers can be placed on the same trace or on
different traces (with Trace 2 enabled). The Max marker (/4 or %)
indicates the maximum signal level on any trace and the VSWR at
frequency of the maximum signal level. The Min marker (/ or V')
indicates the minimum signal level on its assigned trace and the
VSWR at that frequency. The direction of the indicator for Max and
Min can point in either direction depending on settings, so be sure to
look at the indicator in the marker display to determine which
marker indicator you are looking at. The M1-M2 readout (<#*+01)
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displays the difference in frequency, Return Loss, and VSWR
between M1 and M2.

To display the Return Loss or VSWR at a specific frequency:

1. Select View > Markers if Markers are not already visible.

2. Select the measurement, Return Loss, VSWR or Cable Loss.
3. To place Marker 1:

a.

b.

Tap the M1 box. This assigns the knob to Marker 1. Note
the readout above the knob changes to M1.

Tap the point on the waveform where you want the marker
placed. You can also tap the numeric keypad, next to the
knob, to enter the frequency where the marker should be
placed or use the knob to change the location of the
marker.

Read the M1 frequency, Return Loss, and VSWR in the
M1 readout.

4. To place Marker 2:

a.

b.

Tap the M2 box. This assigns the knob to Marker 2. Note
the readout above the knob changes to M2.

Tap the point on the waveform where you want the marker
placed. You can also tap the numeric keypad, next to the
knob, to enter the frequency where the marker should be
placed or use the knob to change the location of the
marker.

Read the M2 frequency, Return Loss, and VSWR in the
M2 readout.

To place markers on two traces:

1.

If it is not already selected, select Trace 2 from the View menu.
This displays Trace 2 as defined on the Loss tab.

From the View menu, select the desired location for the markers.
See Figure 3-26.
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Figure 3-26: Assigning markers to a trace

When Trace 2 is enabled, markers can be located as follows:

Table 3-8: Marker placement

Menu selection Location of markers

Marker 1 Assigns M1 to Trace 1, Trace 2 (rotating the trace order
does not change the marker assignment), or to the trace
assigned to the foreground.

Marker 2 Assigns M2 to Trace 1, Trace 2 (rotating the trace order
does not change the marker assignment), or to the trace
assigned to the foreground.

Marker Min Assigns Min to Trace 1, Trace 2 (rotating the trace order
does not change the marker assignment), or to the trace
assigned to the foreground.

Marker Max Assigns Min to Trace 1, Trace 2 (rotating the trace order
does not change the marker assignment), or to the trace
assigned to the foreground.
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If Trace 2 is not enabled, all markers are placed on Trace 1.

Measuring Return Loss and VSWR Between Points on a Single Trace

To measure the difference in Return Loss and VSWR between two
points on a single trace:

1.
2.

Display the markers by selecting View>Markers.

Tap the M1 readout. This assigns the marker to the knob and to
the touch screen in the display area.

Tap the display where you want to place the marker. You can also
use the knob to position the marker.

Tap the M2 readout. This assigns the marker to the knob and to
the touch screen in the display area.

Tap the display where you want to place the marker. You can also
use the knob to position the marker.

Read the difference in Return Loss and VSWR in the M1-M2
marker display.

Measuring Return Loss and VSWR Differences Between Two Traces

When Trace 2 is displayed, you can measure the difference in Return
Loss and VSWR between points on two traces:

1.
2.
3.

If Trace 2 is not displayed, select View > Trace 2.
Display the markers by selecting View > Markers.

Specity the location of the markers by choosing one of the menu
selections shown in Table 3-8 from the View menu.

Tap the M1 readout. This assigns the marker to the control knob
and to the touch screen in the display area.

Tap the display where you want to place the marker. You can also
use the knob to position the marker.

Tap the M2 readout. This assigns the marker to the knob and to
the touch screen in the display area.
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7. Tap the display where you want to place the marker. You can also
use the knob to position the marker.

8. Read the difference in frequency and level at the right side of the
marker display.

Band Edge Cursor

The Band Edge cursors identify the start and stop frequencies for the
transmit and receive bands of the selected standard. See Figure 3-27.
There are two parts to the cursors, the main part appears in the main
trace display and the second part appears along the top edge of the
graph. The portion in the main display can be switched off, but the
part along the top edge of the graph is always visible. See Fig-

ure 3-28.
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Figure 3-27: Band Edge Cursor displayed
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Figure 3-28: Band Edge Cursor is always visible

To turn on the display of Band Edge Cursors:
m  Sclect View > Band Edge Cursor so that it is checked.
To turn off the display of Band Edge Cursors:

m  Sclect View > Band Edge Cursor so that it is not checked.

Markers and Mask Testing

Markers are available when mask testing is enabled. There are two
things to note about markers when mask testing is enabled:

®  Markers cannot be placed on a mask.

®  When mask testing is enabled, the marker difference readout
displays the difference between the marker and the mask.

Creating a Mask

3-48

Mask testing is used to determine if Return Loss or VSWR exceeds
specified levels. The YBA250 can perform several actions when an
input signal exceeds limits defined by a mask. The default action is
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to display an icon (L) to the left of the graph (which cannot be
switched off) and sound a beep (which can be switched off). A trace
that exceeds limits can trigger additional actions such as pausing the
display, exporting a screen and saving results to a file.

Masks are created with the Mask Maker utility. A mask consists of
one or more traces. Each trace consists of at least one point.

To create a mask:
1. Select the Impedance display by tapping the Impedance button

(=

2. Select the measurement for which you want to create a mask
from the Measurement drop-down list.

3. Set the frequency range of the display by selecting the band
(Forward/Reverse/Both), selecting the channel or by setting the
Changing the Start and Stop frequencies.

4. From the Tools menu, select Mask Maker. This displays the
Mask Maker utility. See Figure 3-29.
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New Mask | ngen...| Hsave | SaveAs...‘ Done ‘

Touch in graph to - @ edit points or (O add points.
-100
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Figure 3-29: The Mask Maker utility
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If Mask testing was already enabled, the selected mask is displayed
in the Mask Maker window. If Mask testing was not enabled, a new
default mask (the pulse-shaped trace) is displayed.

To add a point to a trace:

1. If more than one trace is displayed, select the desired trace by

tapping on it or tap the down arrow (|Trace 1 EI) on the trace
selector and select the desired trace from the list.

2. Tap the add points option button above the graph.
3. Tap the graph at the desired point.
To move a trace point:

1. If more than one trace is displayed, select the desired trace by

tapping on it or tap the down arrow (|Trace 1 EI) on the trace
selector and select the desired trace from the list.

2. Tap the edit points option button above the graph.
3. Touch the desired point and drag it to the new location.

Alternately, you can move points by using the keypad or the cursor
keys:

1. Tap the value in the table (the number in either the x column or
the y column) you want to adjust.

2. If the cursor arrows are displayed above the table, tap the keypad

icon (| i |) to display the keypad.

3. Use the keypad to type the new value for the point and tap Enter
when finished.

NOTE. If you want to adjust a vertical value, you can tap the desired
point in the graph and its vertical value will be selected in the table.

or:

4. Tap the point to be moved so it is selected (point indicator
changes to a circle).
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5. If the keypad is displayed above the table, tap the cursor arrows

[+]
icon ( ) to display the cursor arrows. Tap one of the cursor

arrows to move the selected point in the desired direction.
To delete a point from a trace:

1. If more than one trace is displayed, tap the down arrow

(ITrace 1 EI) on the trace selector. Select the desired trace
from the list.

2. Tap the point to be deleted so it is selected (point indicator
changes to a circle).

3. Tap the delete point button ( ).
To add a trace to the mask:

®m  Tap one of the Add new trace buttons. A trace of the selected
shape will appear on the graph.

To delete a trace from a mask:
1. Tap the down arrow (|Trace 1 EI) on the trace selector.
2. Select the trace to delete from the list.

If the edit points option button is selected, you can also select a
trace by touching it near one of its points.

3. Tap the delete trace button ( ).

To specify how a mask violation is determined:
1. Tap the down arrow (|Trace 1 EI) on the trace selector.
2. Select the desired trace from the list.

3. Tap High limit to indicate a violation when a signal trace has a
value higher than the mask trace.

4. Tap Low limit to indicate a violation when a signal trace has a
value lower than the mask trace.

Hints

®m  The selected point on a mask trace is indicated by a circle. Other
points are indicated by a square.
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You can add as many points as you want to a mask trace.

You can place as many traces on a mask as you want.

If you place points outside the visible area of the graph, tap the
rescale button () to bring all points into view.

If you accidentally delete a point or a trace, you can undo the last

delete action by tapping the Undo Delete button ()

Tap the numeric keypad () to switch to the numeric keypad
from the cursor keys.

Tap the cursors keys button ( ) to switch to the cursor keys

from the numeric keypad.

Table 3-9: Mask maker buttons and icons

Button/Icon Description

Creates a new mask.

(= Open. Opens an existing mask for editing.

Hsave Saves changes to the current mask.

Save changes to the current mask with a different
name or to a different location.

Cursor arrows button. Tap to display the cursor
arrows.

Cursor arrow. Tap to move the selected point in the
desired direction.

Keypad button. Tap to display the numeric keypad.

Ezzﬂ [ | |E= EIIE

Done. Tap to exit the Mask Maker utility.

- Rescale button. Tap to scale the current mask so all
points are visible in the graph.

Delete Point. Tap to delete the selected point from
the mask.

x| 5
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Table 3-9: Mask maker buttons and icons (Cont.)

Button/lcon Description
Delete Trace. Tap to delete the selected trace from
' the mask.
frace 1 5] T(rjgltce Select list box. Tap to select which trace to
edit.
Undo Delete. Tap to undo the last Delete Point or
Delete Trace action.
_ Flat Trace button. Tap to add a 2-point trace to the
mask.
Rising Trace button. Tap to add a 4-point trace to
e the mask.
Falling Trace button. Tap to add a 4-point trace to
s the mask.
Positive Pulse button. Tap to add a 6-point trace to
TAN the mask.
Negative Trace button. Tap to add a 6-point trace to
A the mask.

Defining a Mask

Before you can perform a mask test, you must define the mask to be
used. Defining a mask specifies the mask to used for mask testing. If
you have not yet created a mask, see Creating a Mask on page 3-48.

To define a mask:

1. Select View > Define Mask. This displays the Masks tab of the
Setup window.

N

Decide which type of mask you wish to define: Return Loss,
VSWR or Cable Loss, and tap appropriate Browse button and
select the mask you want to use for your mask test.

3. Tap the Enable Mask Testing check box.
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4. To have the YBA250 perform an action (in addition to displaying
the violation icon) when a mask violation occurs, tap the
appropriate check box.

®  Tap Beep to sound an alarm when a violation occurs (this is
selected by default).

®  Tap Pause to cause the YBA250 to pause when a violation
occurs.

m  Tap Export Screen to save the screen as a graphics file when
a violation occurs.

®m  Tap Save Results to cause the YBA250 to save the measure-
ments results to a file when a violation occurs.

5. Tap OK to accept your changes.
Mask testing is enabled with the defined mask displayed.

Performing a Mask Test

3-54

To perform a mask test:
m Select View > Mask so that there is a check mark next to Mask.
The defined mask is displayed.

The defined mask is displayed. If the trace exceeds the mask, the

violation icon ('JfL ) will appear on the left side of the spectrum
graph and the violated mask trace will change color (the specific
color depends on the selected color scheme.

A mask trace does not have to cover the entire test frequency range.
Signal points at frequencies that don’t have associated mask points
are not tested for violations. This allows you to check only those
parts of the signal that are critical to your specific measurement, for
example the attenuation in adjacent channels.

Mask Testing and Markers

When Mask testing is enabled, the marker difference readout
displays the difference between the marker and the mask. A positive
value indicates a “pass.” A negative value indicates a “fail.” A
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positive value for an upper limit means the signal level is lower than
the mask level at the marker frequency. A negative value means the
signal level is higher than the mask level, thus violating the mask.
For a lower limit mask, a positive difference means the signal level
is higher than the mask level and a negative difference means the
signal level is lower than the mask level.

The YBA250 calculates the difference between the marker and the
mask using the above rule to determine the sign of the difference.
The YBA250 calculates the difference between the signal level and
the level of each of the traces in the mask. The YBA250 then
displays the worst case difference between the signal level and all
the traces in the mask.

For example, suppose there are two traces in a mask, one is an upper
limit and the other is a lower limit. The upper limit mask trace level
at the marker frequency is 0 dB, the signal level is -10 dB and the
lower limit mask trace level is -30 dB. Thus, the difference between
the upper limit and the signal is 10 dB and the difference between
the signal level and the lower limit is 20 dB. The YBA250 will
display the M1 marker difference as 10 dB because the signal is
closer to the upper limit than it is to the lower limit. Alternately,
assume the upper limit mask trace level is 0 dB, the signal level is
-30 dB and the lower limit mask trace level is -25 dB. Thus, the
difference between the upper limit and the signal is 30 dB and the
difference between the signal level and the lower limit is -5 dB. The
YBA250 will display the M1 marker difference as -5 dB because the
signal is closer to the lower limit than it is to the upper limit. And
because the signal is lower than the lower limit, the signal fails the
mask test.

If the YBA250 displays dashes (----) for the marker difference
instead of a number, it means there is no mask defined at the marker
frequency.
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Saving and Recalling Results, Screens,
and Setups

The YBA250 can save measurement results and screens (screen
captures) for later recall or for transfer to a PC. You can also set up
the YBA250 for specific tests and save the setup to a file for later
recall, saving you time when making measurements in the field.

When saving files, it is important to save the files in the correct
location. There are two types of memory in the YBA250. Volatile
memory is memory that loses data when power is removed.
Non-volatile memory retains data when power is removed. When the
YBA250 is powered down, any data stored in volatile memory is
lost. Only data stored in non-volatile memory is retained when the
YBA250 is powered down. On the YBA250, the BuiltInDisk folder
is the only folder maintained in non-volatile memory.

When saving results, screens, or setups, be sure to save them in a
folder located within the BuiltInDisk folder. The default folder for
saved results is \BuiltInDisk\YBA250\AppData\Results. The default
folder for saved screens is \BuiltInDisk\YBA250\AppData\Results.
The default folder for saved setups is \BuiltInDisk\YBA250\AppDa-
ta\Settings. Because these locations are all located within the
BuiltInDisk directory, any data saved there is maintained after the
YBA250 is powered down.

Saving Measurement Results

The YBA250 enables you to save a measurement result to a file for
later recall. Saving measurement results is meant for use in
reproducing a display at a later time. When results are recalled, they
appear in the display just as they did when saved. To use measure-
ment data results in another program for analysis or generating a
report, use the Export Results function; see page 3-59.

To save measurement results:

1. Take the measurement you want to save.

YBAZ250 Antenna and Transmission Line Analyzer User Manual 3-57



Saving and Recalling Results, Screens, and Setups

2. Select File > Save Results (Save Results appears only when the
Measure window is selected; Save Trace appears when the
Spectrum and Interference windows are selected.).

3. Select the folder where you want to save the results.
4. Type a name for the file. Tap , in the taskbar, to display the

soft keyboard. Tap again to hide the keyboard when you are
finished.

5. Tap OK to save the file.

What is Saved in a Measurement Results File

The following information is saved in the results file for each
included measurement:

B Name of the measurement

B Measurement results and units

B Time and date of the measurement

Additional information saved in a results file includes:

®  Technician name

®  User notes

®m Setup information that is visible in the results display

®  Error information (if errors were present)

Recalling Measurement Results

3-58

You can recall saved measurement results for display. When saved
measurement results are displayed, the display appears just as it did
when the measurement was saved except for the status area of the
control bar.

To recall measurement results for display:
1. Select File > Open.

2. Locate the directory that contains the measurement results file
(the default is \BuiltInDisk\YBA250\AppData\Results).
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3. Select the results file to recall and tap OK. See Figure 3-30.

4. To restart measurements, tap the Play button ((# ).

Saved Data icon indicates recalled
results are displayed

To restart acquisition, Date and time
tap the Start button result was saved

\
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Figure 3-30: Example of a recalled results display

When a recalled results file is displayed, the Saved Data icon is
displayed at the top of the screen, next to the time and date the file

was saved.

Exporting Measurement Results

The YBA250 can save measurement results in a file for use in other
applications, such as Microsoft Excel. The YBA250 exports files as
tab-separated or comma-separated files. Files that use tabs to
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separate data fields are saved with a “txt” extension. Files that use
commas to separate data fields are saved with a “csv” extension.

To export measurement results:

1. Select File > Export Results.

2. Select a file format from the Type list.

3. Type a name for the file. Tap , in the taskbar, to display the

soft keyboard. Tap again to hide the keyboard when you are
finished.

4. Choose the location where the file should be saved.
5. Tap OK to save the file.

Figure 3-31 shows an exported results file.

Name Value Units Pass/Fail

Measurement Name Frequency
Timestamp 10/3/02 7:20:31 PM
Calibration in use Factory
Cal set name Factory cal set
Calibration timestamp 1/10/02 5:30:12 PM
Technician Trip Tucker

Note for saved results test of NX-Ol primary antenna

3-60

Message

Output power High

Start Freq (Hz) 25000000
Stop Freq (Hz) 2500000000
Vert Scale Min (dB) -10

Vert Scale Max (dB) 40

Trace 1 mode Normal
Trace 2 on False
Trace 2 mode Normal
Mask test enabled False

Mask Filename
Mask Limit Test
Measurement

Method
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\BuiltInDisk\YBA250\AppData\Results\rimaskl.hdb

Pass
Return Loss

Fast



Saving and Recalling Results, Screens, and Setups

Trace 1 return loss data Trace 1 VSWR data

0.014 99.010
0.023 99.010
0.029 99.010...

Figure 3-31: Sample Exported Results file

NOTE. The Technician name and User notes are entered from the
Save & Export page of the Setup dialog; see page 2-45.

Exporting a Screen

The YBA250 can export an image of the screen for use in other
programs such as Microsoft Word. An exported screen is a graphic
image of the YBA250 display. A screen can be saved in three
formats: BMP, JPEG and PNG. An exported screen cannot be
displayed by the YBA250, it can be viewed only by a program that
can display graphic images.

To export a screen image:

1.
2.
3.

Select File>Export Screen As....
Select the image format from the Type list.
Type a name for the file. Tap , in the taskbar, to display the

soft keyboard. Tap again to hide the keyboard when you are
finished.

Choose the location where the file should be saved.

Tap OK to save the file.

Differences Between Exported Screens and Results

Though an exported screen and an exported results file might seem
as though they are the same thing, they are significantly different.
You can think of an exported screen as a kind of photograph of the
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YBAZ250 display. A saved or exported results file contains informa-
tion about the displayed signal. Table 3-10 shows the differences
between an exported screen and a trace.

Table 3-10: Differences between exported screens and traces

Read by other
File type Menu command programs File format
Exported Screen | Export Screen Yes BMP, JPEG
PNG
Export Screen As... | Yes BMP, JPEG
PNG
Saved Results Save Results No binary?
Save Results As... | No binary?
Exported Results | Export Results As... | Yes tab or comma-
separated text

1Binary files can be read only by the YBA250

Exported Screen File Formats

BMP is an uncompressed format and uses a lot of space, but
maintains sharp images. JPEG is a compressed format and uses far
less space than BMP, but can blur lines and text. PNG is a com-
pressed format and maintains sharp lines and text. Table 3-11
compares the relative features of each of the export file formats.

Table 3-11: Comparison of file formats for exporting screens

Format Export speed File Size Quality

BMP Medium Large Very Good
JPEG Very Slow Medium Medium/Poor
PNG Fast Small Good
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An exported results file contains information about the YBA250
settings and data that represents the trace. Figure 3-32 shows an
example of an exported trace saved as a tab-separated text file. The
numbers at the end (following “Trace 1 data”) represent the data
points of the trace on the display. To save space, only a few numbers
are shown in this example.

YBA250 Antenna and Transmission Line Analyzer User Manual 3-63



Saving and Recalling Results, Screens, and Setups

Name Value Units Pass/Fail
Measurement Name Frequency

Timestamp 10/3/02 7:20:31 PM
Calibration in use Factory

Cal set name Factory cal set

Calibration timestamp 1/10/02 5:30:12 PM

Technician Trip Tucker

Note for saved results test of NX-01 primary antenna
Message

Output power High

Start Freq (Hz) 25000000

Stop Freq (Hz) 2500000000

Vert Scale Min (dB) -10

Vert Scale Max (dB) 40

Trace 1 mode Normal

Trace 2 on False

Trace 2 mode Normal

Mask test enabled False

Mask Filename \BuiltInDisk\YBA250\AppData\Results\rimaskl.hdb
Mask Limit Test Pass

Measurement Return Loss

Method Fast

Trace 1 return loss data Trace 1 VSWR data

0.014 99.010

0.023 99.010

0.029 99.010...

Figure 3-32: Example of an Exported Results file

Saving Setups

The YBA250 can save its settings in Setup files for later recall.
Recalling a saved setup changes the YBA250 settings to match those
in the saved setup. Using saved setups minimizes your setup time in
the field and helps to ensure more consistent measurement results.
For example, you could save a setup for measuring return loss on a
specific frequency band. The saved setup will contain the measure-
ment settings as well as all other instrument control settings. Once
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the setup is saved, it can be copied to other YBA250’s to save setup
time in the field.

To save YBA250 setups:

1. Set all the YBA250 settings the way you want them.

2. Select Setup > Save....

3. Type a name for the file. Tap , in the taskbar, to display the

soft keyboard. Tap again to hide the keyboard when you are
finished.

4. Choose the location where the file should be saved (the default is
\BuiltInDisk\YBA250\AppData\Settings).

5. Tap OK to save the setup file.

Recalling Setups

Recalling a saved setup changes the YBA250 settings to match those
in the saved setup file.

To recall setups:
1. To recall a setup, select Setup > Open...

2. Locate the directory that contains the setup file (the default is
\BuiltInDisk\YBA250\AppData\Settings).

3. Select the setup file to recall and tap OK.

Customizing the Setup menu

The YBA250 allows you to customize the Setup menu to include a
list of standard setups and to prevent accidental changes to existing
setup files.

Preventing Changes to Saved Setups

The YBA250 enables you to hide setup controls so that accidental
changes to saved setups cannot occur.
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To hide setup controls:
1. Select Tools>Options... .
2. Select the Setup Menu tab. See Figure 3-33.

options
Cable Types ‘ Signal Standards | Setup Menu }Preferemces ‘

rProtect settings
@ Show Setup conirols. User can edit all sattings.
(O Hide Setup conirols, Saved Setups are available,

rSelect saved Setups for Setup menu list
@ 10 mostrecently used saved Setups

(O Custorn list (include up to 10 saved Senps)

Setups in \BuiltinDisk\YBA250\AppData\Settings Setup rmen list

IS
o]

oK Cancel Help

Figure 3-33: Setup menu controls

3. To prevent a user from changing saved setups, select Hide Setup
controls.

4. Tap OK to save the Setup Menu changes.

When Hide Setup controls is selected, the Edit button changes to

the Open button. Tapping the Open button ( ﬁﬂéUPENl) displays the
Open dialog box instead of the Setup window. This allows the user to
select a saved setup for recall, but not to edit any settings or save any
setups. Additionally, when Hide Setup controls is selected, the
Setup > Edit and Setup > Save menu items are disabled.

Enabling Changes to Saved Setups

If setup controls have been hidden, you cannot create new setup
files. You must show setup controls so you can create new setup
files.
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To show setup controls:

1. Select Tools>Options... .

2. Select the Setup Menu tab. See Figure 3-33.

3. Select Show Setup Controls.

Once setup controls are visible, you can create new setup files.

Specifying the List of Saved Setups

The YBA250 enables you to specify the list of saved setups that
appears in the Setup menu. You can choose to list either the 10 most
recently used saved setups or display a custom list of setups. A
custom list of saved setups provides consistent and quick access to a
standard group of setup files.

To specify the list of setups in the Setup menu:

1. Copy or move all the setup files you want to list in the Setup
menu to the \BuiltInDisk\YBA250\AppData\Settings folder. The
YBA250 will allow you to select only setups located in the
\BuiltInDisk\YBA250\AppData\Settings folder for display in the
Setup menu.

2. Select Tools > Options... .
3. Select the Setup Menu tab. See Figure 3-34.

4. To display the 10 most recently used saved setups in the Setup
menu, select 10 most-recently used saved Setups.
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options

Cable Types ‘ Signal Standards  Setup Menu IPreferemces}
rProtect setting
@ Show Setp controls, User can edit all settings.
O Hide Setp controls. Saved Setups are available

rSelect saved Setups for Sefup menu list

(O 10 mostrecently used saved Setups

@ Custom list (include up to 10 saved Setups)
Sefups in \BuiltinDisk\YBA 250\ AppData\Settings
mthood sav

nehalermmin sav
ochoco.sav Add 5>
persist.sav

Setup menu list

QK Cancel ‘ Help

Figure 3-34: Specifying the List of Setups

5. To display only a selected list of saved setups, select Custom
List.

a. Select a setup from the list on the left and tap Add>> to
add the selected setup to the Setup menu.

b. Select additional setups until you have selected all the
setups you want in the Setup menu. (You can select up to
10 setups to appear in the Setup menu.)

To remove a setup from the Setup menu list, select the setup

to remove from the Setup menu List window and tap
<<Remove.

6. Once you have selected all the setups you want listed in the Setup
menu, tap OK.
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Appendix A: Specifications

This section lists the electrical, environmental, and physical
specifications of the YBA250 Antenna and Transmission Line
Analyzer. All specifications are guaranteed unless labeled “typical”.
Typical specifications are provided for your convenience and are not
guaranteed.

The specifications in this section apply to the YBA250 module,
unless otherwise specified. For NetTek Analyzer Platform specifica-
tions, please refer to the NetTek Analyzer Platform User Manual.

Table A-1: Measurement characteristics

Frequency Characteristic Description
Frequency Range 25 MHz - 2500 MHz
Frequency Accuracy = 75 ppm

Accuracy specifications guaranteed after 5 minute
warm-up period.

Frequency Resolution 100 kHz

Return Loss Characteristics | Description

Return Loss Measurement Return loss is defined as:
20 log ( | Reflection Coefficient | )
Where:

-2
Z+2)

Reflection Coefficient =

and:
Zis the measured impedance

Z, is the YBA250 characteristic impedance

Return Loss Display Range 0to 54.00 dB

Return Loss Resolution 0.01 dB
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Table A-1: Measurement characteristics (Cont.)

Return Loss Characteristics

Description

Return Loss Accuracy with
Factory Calibration

=1 dB typical (from 0to 40 °C up to 2 GHz, measuring a
17 dB return loss).

Return Loss Accuracy with
User Calibration

Rlpg

< 0.05+ |20 log (1 + 10( 2
Where RLgg is defined as:

)10

(measured return loss value - calibration standard return
loss value)

Return loss is dependent on the quality of the calibration
standards used. Tektronix recommends the use of the
YBAC1 Calibration Kit for the most accurate results.

Voltage Standing Wave Ratio

(VSWR) Characteristics Description

Voltage Standing Wave Ratio VSWR is defined as:

(VSWR) Measurement
1+ | Reflection Coefficient |
1 —| Reflection Coefficient |

VSWR Display Range 1.00 to 65.00

VSWR Display Resolution 0.01

Cable Insertion Loss

(One Port) Characteristics Description

Cable Insertion Loss Measure-
ment Method

An estimation of the cable’s insertion loss is made by
measuring its Return Loss with the cable’s other
terminals open or shorted. The estimated Cable
Insertion Loss is one-half of the Return Loss at any given
frequency.

Cable Insertion Loss Resolution

0.01dB

Cable Insertion Loss
Display Range

0.0t0 27.00 dB

A-2

YBA250 Antenna and Transmission Line Analyzer User Manual



Appendix A: Specifications

Table A-1: Measurement characteristics (Cont.)

Distance to Fault Character-

istics Description

Distance to Fault Measurement | The YBA250 displays Return Loss versus distance or
VSWR versus distance.

Distance to Fault Range Coaxial lines up to 1486V, meters in length can be

tested. Vi is the relative signal velocity in the coaxial
line with respect to the speed of light.

Distance to Fault Resolution Incremental distances of < 6.1V, centimeters at a
distance of 200eV, meters can be resolved.

This resolution is available only in situations where the
YBA250’s entire frequency range can be used to make
the measurement. If a device with a narrow bandwidth
limits the system under test, the distance resolution is
limited by physics to:

15 (10°) [%]

where AF is the frequency range the measurements are
made over. Vg is the relative signal velocity in the
coaxial line with respect to the speed of light.

Distance to Fault Amplitude The measured value of a broad band discontinuity is
Correction corrected using information based on the known
characteristics of the cable being tested.

Table A-2: Measurement port characteristics

Impedance Test Port Description
Connector Type-N Female.
Nominal Impedance 50 @
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Table A-2: Measurement port characteristics (Cont.)

Impedance Test Port

Description

Impedance Port Match

=> 9.5 dB return loss

Output signal Amplitude

+3 dBm, -20 dBm

:Vlgximum Applied Signal Ampli- | <420 dBm without damage
ude

Maximum Interfering Signal +11 dBm

Amplitude

Working Voltage 40V (DC + peak AC)

Table A-3: Calibration characteristics

Characteristic

Description

Maximum Cable Length for
Calibration

10.0 feet (3.05 meters)

Calibration Temperature Range

User calibration is accurate within + 10 °C (18 °F)
from the temperature at which the calibration was
performed.

Warm-up time

All specifications are valid after a 5 minute
warm-up period.
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Table A-4: Environmental characteristics

Characteristic Description
Temperature Range
Operating 0°Cto+50 °C
Nonoperating -40 °Cto +60 °C
Test method per Military Standard MIL-
PRF-28800F (Class 2), excluding the +23 °C
procedure in Test <c> and using the test limits
indicated above.
Humidity
Operating 5% to 95% Relative Humidity (RH),
noncondensing: up to +30 °C
5% to 45% Relative Humidity (RH),
noncondensing: +30 °C up to +50 °C
Nonoperating 5% to 95% Relative Humidity (RH),
noncondensing: up to +30 °C
5% to 45% Relative Humidity (RH),
noncondensing: +30 °C up to +50 °C
Test method per Military Standard MIL-
PRF-28800F (Class 2), excluding Test Level
<b>, dwelling for 11 hours minimum at Test
Levels <a> and <c>, and using the test limits
indicated above.
Altitude
Operating Up to 4,600 m (15,092 ft.)
Nonoperating Up to 15,240 m (50,000 ft.)
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Table A-5: Physical characteristics

Characteristic Description

Dimensions Height: 24.1 cm. (9.50 in)
Width: 18.75 cm. (7.38 in)
Depth: 3.18 cm. (1.25 in)

Weight <1 kg (2.2 Ibs) YBA250 module only

4.1 kg (9 Ibs), NetTek Analyzer Platform only,
with one battery

Table A-6: Miscellaneous characteristics

Characteristic Description
Battery Life
One battery installed 2 hours with measurements active

4 hours in suspend mode

Two batteries installed 4 hours with measurements active

8 hours in suspend mode

Recommended Calibration Interval 1 year
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Table A-7: Safety compliance

Category Standards or description
Safety ISA S82.02.01
Compliance Safety Standard for Electrical and Electronic Test,

Measuring, Controlling, and Related Equipment.

CANJ/CSA C22.2 No. 1010.1
Safety Requirements for Electrical Equipment for
Measurement, Control, and Laboratory Use.

EN 61010-1
Safety Requirements for Electrical Equipment for
Measurement, Control, and Laboratory Use.

IEC61010-1
Safety Requirements for Electrical Equipment for
Measurement, Control, and Laboratory Use.

UL3111-1
Standard for Electrical Measuring and Test Equipment.
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Table A-8: Electromagnetic compatibility (EMC)

Category Standards or description
EC Declaration of Meets the intent of Directive 89/336/EEC for Electromagnetic
Conformity - EMC Compatibility. Compliances were demonstrated using

EN 61326:1997 EMC Product Family Standard for Electrical
Equipment for Measurement, Control and Laboratory use.

Emissions!

EN 61326 Class A Radiated and Conducted
Emissions
EN 61000-3-2 (A14) Conducted Power Line Harmonic Current

Immunity'2

IEC 61000-4-2 Electrostatic Discharge Immunity,
Performance Criterion “B”

IEC 61000-4-3°  Radiated RF Electromagnetic Field Immunity,
Performance Criterion “A”

IEC 61000-4-4 Electrical Fast Transient/Burst Immunity
Performance Criterion “B”

IEC 61000-4-5 Power Line Surge Immunity,
Performance Criterion “B”

IEC 61000-4-6*  Conducted RF Immunity,
Performance Criterion “A”

IEC 61000-4-11 Voltage Dips and Short Interruptions
Immunity, Performance Criterion “B”
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Table A-8: Electromagnetic compatibility (EMC) (cont.)

Category

Standards or description

Australia/New Zealand
Declaration of
Conformity - EMC

Complies with EMC Framework and demonstrated per Emission
standard:

AS/NZS 2064 Industrial, Scientific, and Medical Equipment

1 Compliance demonstrated using high quality, shielded interface cables.
2 Minimum immunity test requirement.

3 No degradation of a displayed return loss of 20 dB when exposed to a
3 V/m field over the frequency range of 80 MHz - 1 GHz. Test port
connected to a high quality 3 meter coaxial cable (Tektronix part number
012-1619-00) and a high quality 10 - 12 dB attenuator terminated in a

microwave short.

4 No degradation of a displayed return loss of 20 dB when a 3 Vrms signal is
injected into the AC power lines of the External Power Supply over the
frequency range of 150 kHz - 80 MHz. Test port connected to a high quality
10 - 12 dB attenuator terminated in a microwave short.
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Appendix B: Accessories

This section lists the YBA250 Antenna and Transmission Line
Analyzer standard and optional accessories.

Standard Accessories

Table B-1 lists the accessories that come standard with your
YBAZ250 Antenna and Transmission Line Analyzer.

Table B-1: Standard accessories

Quantity Part number Description

1 each 016-1868-00 Accessory Pouch

1 each 200-4728-00 Connector Dust Cover

1 each 071-1047-00 YBA250 Antenna and Transmission Line
Analyzer User manual, English

1 each 063-3554-00 CD-ROM containing YBA250 software
and User Manual in PDF format.
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Optional Accessories

Table B-2 lists optional accessories you can purchase for your
YBA250. Contact your Tektronix representative or distributor for
ordering information. See page xiii for further information on
contacting Tektronix.

Table B-2: Optional accessories

Part number Description

012-1619-00 Precision cable assembly, 120.0 inches (3.05 me-
ters)

103-0429-00 Adapter: Type N Female to Type N Female,
50 ohms, DC-18 GHz

103-0430-00 Adapter: Type N Male to Type N Male, DC-18 GHz

103-0431-00 Adapter: Type 7-16 Female to Type N Female,
DC-7.5 GHz

103-0432-00 Adapter: Type 7-16 Male to Type N Female,
DC-7.5 GHz

119-6598-00 DC Blocks; Type N to Type N, 0.01 TO 12.4 GHz,
Audio Interference Suppressors

436-0416-00 Shelf, Utility; Magnetic, 11.5H X 15.0 W X 0.25 D,
Safety Controlled

YBAC1 Calibration Kit

For the most current list of accessories, please see the Tektronix
website: www.tektronix.com.
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Appendix C: Options

Table C-1 lists the configuration option available for the YBA250.

Table C-1: Configuration option

Option

Description

Option 88

Add NetTek Analyzer Platform
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Appendix D: Upgrading/Reinstalling
Software

To upgrade or reinstall software for your YBA250, you will need a
Windows PC. On-screen installation instructions will guide you
through connecting to the NetTek Analyzer Platform and upgrading
or reinstalling the YBA250 software.

To upgrade or reinstall software for your YBA250:

1. Insert the YBA250 Installation SW CD-ROM (Tektronix part
number, 063-3554-XX) into your PC and follow the on-screen
instructions that appear.

2. If no instructions appear after you insert the CD-ROM, use
Windows Explorer to display the contents of the CD-ROM and
double-click the setup.exe file to begin the installation. Follow
the on-screen instructions.

3. If you received new software as part of an upgrade kit, place the
label supplied in the kit on the bottom edge of your YBA250
module.
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Appendix E: Functional Verification

Procedure

This appendix provides a functional verification procedure. The
procedure verifies the basic functionality of the YBA250. The
functional verification procedure can be used for incoming
inspection purposes.

NOTE. The functional verification procedure in this appendix does
not confirm that the YBA250 meets or exceeds the performance
requirements for the specifications listed in Appendix A.

There are two parts to this procedure:

m Self Tests: provides instructions for performing the internal
diagnostic self-tests.

®  Functional Tests: provides instructions for verifying
capabilities not completely covered by the diagnostic
self-tests. Requires the use of a signal generator.

Self Tests

Equipment Required
®  None.

Prerequisite

®  None.

To run the internal diagnostics self-tests:

1. Power up the NetTek Analyzer Platform.

2. Press File>Exit to quit the YBA250 application, if it is running.

3. Press Start>Programs>Tektronix Utilities>Diagnostics in the
taskbar.
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4. Tap the + box next to All Modules, All Tests to expand the
selection tree.

5. Tap the check box next to Platform to deselect the platform
diagnostics.

6. Verify that Module 1: Digital and Module 1: Analog are
selected. See Figure E-1.

Extended Diagnostics
Diagnostics | Failure Log | Powver-On Self-Tests

Test Name LastResult  Fail Count ° Stopped...

Loop Count:

D Platform
M module 1: Digital ® Loop |1

B wndule 1: Analog ) until Fail

() Continuaus

Figure E-1: Settings to run diagnostics

7. Select LOOP, set the loop count to 1.
8. Tap Run.

9. Verify that each test executes and passes.

NOTE. If you encounter any errors, you can tap the Failure Log tab
to display more information. If the YBA250 fails any of its diagnostic
tests, contact your local Tektronix service representative.

10. Tap Close to exit the diagnostic system.
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Functional Tests

In the following test, you will perform a User calibration and then
measure the return loss of a 50 Q load from a calibration Kkit.

Equipment Required
m  Calibration Kit (Tektronix YBACI or equivalent)

Prerequisite

® None

NOTE. These procedures verify only that the YBA250 is operating
correctly. They do not verify that the YBA250 meets warranted
specifications.

To perform the functional test:

1.
2.

Power up the NetTek Analyzer Platform.

If necessary, launch the YBA250 application by double-tapping
the YBA250 icon on the desktop or selecting Start>Pro-
grams>NetTek>YBA250 from the Taskbar.

Select Return Loss from the Measurement drop-down list.
Tap the Continuous mode button (|5_).

Allow the NetTek Analyzer Platform to run for five to ten
minutes to warm up.

In the main display, tap the Calibration... button

This displays the Calibration window. See Figure E-2.
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O
Cefmy~  —

(O User Calibration
Cefmy ~ —
Temperature: —
Power level: -

Calibrate at Test Port. . ‘ Load saved calibration. .. |

Calibrate with cable... ‘ |

Ok Cancel | Help |

Figure E-2: Calibration window prior to calibration

7. Tap the Calibrate at Test Port... button (| caprae s testpec.  |)-

This displays the Calibration at Test Port window. See
Figure E-3.

Calibration at Test Port

You may perform these steps in any order, The OK button will be available when
all three steps are done. You may press Cancel to exit at any time.

rOpen

Connect the reference open and press Open. Open
rshort

Connect the reference short and press Short. Short
rLoad

Connect the reference load and press Load, Load

‘ Cancel Help |

Figure E-3: Ready to perform calibration
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8. Carefully attach the OPEN calibration standard to the RF Input
using the procedure described on page 2-24.

You can perform steps 9 through 13 below in any order. Note that
the OK button is not selectable until all three steps have been
completed. To cancel the calibration, tap Cancel at any time.

9. Tap the Open button in the Calibration at Test Port window.
When the calibration is completed, Done appears above the Open
button.

10. Carefully replace the OPEN calibration standard with the SHORT
calibration standard.

11. Tap the Short button in the New Calibration window. When the
calibration is completed, Done appears above the Short button.

12. Carefully replace the SHORT calibration standard with the
LOAD calibration standard.

13. Tap the Load button. When the calibration is completed, Done
appears above the Load button.

14. Carefully remove the LOAD calibration standard from the RF
input.

15. Once calibration has been completed for all three standards, tap
the OK button. The OK button is not selectable until all three
calibration standards have been marked as done. See Figure E-4.
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E-6

Calibration at Test Port

You may perform these steps in any order, The OK button will be available when
all three steps are done. You may press Cancel to exit at any time.

rOpen
Done:

Connect the reference open and press Open. Open

rshort

Done

Connect the reference short and press Short, w

rLoad

Done

Connect the reference load and press Load.,
OK ‘ Cancel | Help |

Figure E-4: Calibration window after calibration is done

16. Tap OK to accept the new calibration.
17. Attach the 50 €2 load from the calibration kit to the Test Port.
18. Tap the Impedance button so you can measure return loss.

19.If necessary, tap the Start frequency label and set the start
frequency to 25 MHz.

20. If necessary, tap the Stop frequency label and set the stop
frequency to 2500 MHz.

21.If necessary, select View > Markers to display the marker
readout.

22. Verity that the Min marker readout is greater than 45 dB.

This completes the Incoming Inspection procedure. If your YBA250
did not complete the procedure without errors, contact your local
Tektronix service representative.
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Appendix F: Supported Signal Standards

This appendix lists the signal standards on which measurements can

be made by the YBA250.

Table F-1: Cellular standards supported

Standard Channel numbers
US CDMA-Cellular 1=N<799
TIA/EIA-95 990=N=<1023
TIA/EIA-97C
US CDMA-PCS 1=N<1199
TIA/EIA-95
TIA/EIA-97C
CDMA Korea-PCS 1=N<599
CDMA Japan/ARIB 1=N<799
801<=N<1039
1041<N<1199
CDMA China-1 0=N<1000
1329<N<2047
CDMA China-2 0=N=<1000 plus 1329=N<2047
CDMA2000 Class 0, Korea Cellular 1=N<799
990<N<1023
CDMA2000 Class 0, N. A. Cellular 1=N<799
990<N<1023
CDMA2000 Class 1, N. A. PCS 0=N<1199
CDMA2000 Class 2 (TACS Band) 0=N<1000
1329<N<2047
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Table F-1: Cellular standards supported (Cont.)

Standard Channel numbers
CDMA2000 Class 3 (JTACS Band) 1=N<799
801=N<1039
1041=N<1199
CDMA2000 Class 4, Korea PCS 0<N<599
CDMA2000 Class 5, (NMT-450W 25 kHz) 1=N=300
539<N=<871
CDMA2000 Class 5, (NMT-450N 20 kHz) 1039=N<1473
1792<N<2016
CDMA2000 Class 6, IMT-2000 0=N<1199
CDMA2000 Class 7, N. A. 700 MHz Cell Band 0=N=<359
W-CDMA (UMTS) 9601<N<9899
10551=N<10849
NADC 1S-136 Cellular 1=N=<799
990<N<1023
NADC-PCS /1S-136 1=N=<1999
GSM 900 0=N<124
975=<N<1023
GSM 1800 512<N<885
GSM 1900 512<N<810
AMPS | EIA 553 1=N<799
990<N<1023
N-AMPS /1S-88 1=<Ny=<799
990<Ny<1023
1=N_ =799
990<N; <1023
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Table F-1: Cellular standards supported (Cont.)

Standard Channel numbers
1=Ny=<799
990<Ny<1023

TACS 1=N=<1000

ETACS 0<N<1000
1329<N<2047

NTACS 1=N<799
800=N<1039
1040<N<1199

JTACS 0=N<798
(even chan. only)
800<N<1038
(even chan. only)
1040<N<1198
(even chan. only)

NMT-411-25 kHz 539<N=<871

NMT-450-25 kHz 1=N<300

NMT-450-20 kHz 1039<N<1473

NMT-470-20 kHz 1792<N<2016

NMT-900 1=N<1000

NMT-900 (offset) 1025=N=2023

MATS-E 1=N=<1000

C-450 (SA) 1=N<247

C-450 (P) 1=N<800

1XEVDO-10 SMR 800 Band 0<N<919
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Table F-1: Cellular standards supported (Cont.)

Standard Channel numbers
CDMA2000 1xEVDO Class 0 NA Cellular 1=N<799
990=<N<1023
CDMA2000 1xEVDO Class 0 Korea 1=N<799
990<N<1023
CDMA2000 1XEVDO Class 1 N.A. PCS 0=N=<1199
CDMA2000 1XEVDO Class 2 TACS Band 0<N<1000
1329<N<2047
CDMA2000 1XEVDO Class 3 JTACS Band 1=N=<799
801=N=<1039
1041=<N<1199
1201=<N<1600
CDMA2000 1xEVDO Class 4 Korea PCS 0<N<599
CDMA2000 1XEVDO Class 5 NMT-25k-450 1=N=300
539=<N<871
CDMA2000 1XEVDO Class 5 NMT-20k-450 1039=N<1473
1792<N<2016
CDMA2000 1XEVDO Class 6 IMT-2000 0=N=<1199
CDMA2000 1XEVDO Class 7 N.A. 700 MHz 0=N=359
Cellular
CDMA2000 1xEVDO Class 8 GSM Band 0=N<1499
CDMA2000 1xEVDO Class 9 GSM Band 0<N<699
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Glossary

BMP - Graphics File Format. BMP is one of the file formats available
for saving screen captures. BMP is the standard Windows graphic
image format. The filename extension is “bmp”.

BTS. Acronym for Base Transceiver Station.

Cable Loss. As a signal travels down a cable, some of its energy is
lost due to losses in the conductors and dielectrics. This reduction in
signal level is called cable loss. Cable loss is specified in decibels
per distance at a specified frequency. For example, the cable loss for
RG58 cable is 0.558 dB/1 m @ 1,000 MHz.

Flash Memory. Flash memory is a form of non-volatile memory. When
the YBT250 software is stored in flash memory, the YBT250 loads
more quickly at power on.

Forward Frequency. The frequency the base station uses to transmit to
the mobile unit. Also called Downlink Frequency.

JPEG - Graphics File Format. JPEG, an acronym for Joint Photographic
Experts Group, is one of the file formats available for saving screen
captures. Files saved in JPEG format can be much smaller in size
than files saved in BMP format. The filename extension is “jpg”.

PNG - Graphics File Format. PNG, an acronym for Portable Network
Graphics, is one of the file formats available for saving screen
captures. PNG is a new format developed primarily for use on the
World Wide Web. PNG files are usually much smaller than BMP
files. The filename extension is “png”.

Reference Level. The power level at the top of the display.

Return Loss. Return Loss is a ratio of the power sent to the antenna
versus the power reflected by the antenna. A larger Return Loss is
better because less power is reflected.

Reverse Frequency. The frequency the mobile unit uses to transmit to
the base station. Also called uplink frequency, reverse channel or
uplink channel.

Span. The frequency range covered by the display graph.
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Velocity of Propagation. The Velocity of Propagation is the velocity at
which a signal travels through the cable. Velocity of propagation is
expressed as a fraction of the speed of light. A Velocity of Propaga-
tion equal to 1 means the signal is traveling down the cable at the
speed of light. A Velocity of Propagation equal to 0.5 means the
signal is traveling down the cable at half the speed of light.

VSWR. VSWR (Voltage Standing Wave Ratio) is a measure of the
ratio of the maximum resultant voltage to the minimum resultant
voltage along a transmission line. It represents the amount of
impedance mismatch between the transmission line and the load. For
VSWR, the lower the number, the better. The best possible VSWR is
1.0, which means the impedance of a transmission line and its load
match perfectly.

Glossary-2 ' YBA250 Antenna and Transmission Line Analyzer User Manual









Index
A

a02 and a03 file extensions, 3-39

address, Tektronix, xiii

attaching precision connectors and
cables, 2-24

Average, trace type, 3-31

Band Edge Cursor, 3-47
View menu, 2-17
BATTERIES indicator, 2-2
battery
installing, 1-6
removing, 1-10
battery life, A-6
button, rotate traces, 3-37
buttons
Chan, 3-4
command bar area, 2-11
help, 2-4
program, 2-6
Return Loss display, 3-2, 3-18
shared control area, 2-10
tuning control area, 2-12,2-13

C

cable standards table, customizing,
3-22

Cable Types tab, 3-18

calibration, 2-26

calibration interval, A-6

cellular standards supported, F-1

Center frequency setting, 3-26

Chan button, 3-4
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channel table, customizing, 3-7

color schemes, display, 2-45

Compare Save... command, File
menu, 2-15

Compare Saved command, 3-38

comparing traces, 3-36

connecting to an antenna, 2-25

connector, input, 2-3

Contacting Tektronix, xiii

controls, front panel, 2-2

conventions, xii

Coordinates, saving GPS data,
2-48

Cover Distance setting, 3-26

CW signal mode, 3-29

CW Signal Mode button, 2-11

D

Define Mask, View Menu, 2-17
Define Trace 2, View Menu, 2-16
Define Trace 2 tab, 3-37
description, product, 1-1
Desktop

icons, 2-7

overview, 2-5

status area, 2-6
desktop

icon, 2-5

program button, 2-6

Start menu, 2-6

taskbar, 2-5
dimensions, external, A-6
display

color schemes, 2-45

preferences, 2-43
displaying, saved traces, 3-36
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Distance button, 2-10
distance units, setting, 3-34

E

Edit command, Setup menu, 2-17
enabling signal standards, 2-41
Exit command, File menu, 2-16
Export Results command, File
menu, 2-15
Export Screen As command, File
menu, 2-16
Export Screen command, File
menu, 2-16
exporting
results, 3-59
screens, 3-61

F

Factory calibration status, 2-27

Factory Reset command, Tools
menu, 2-18

file extensions, results files, 3-39

File menu, 2-15

file options, setting, 2-45

file prefix, setting, 2-46

filename length, 2-47

find information, start Help, 2-3

floppy disk button, 2-11

Folder icon, 2-12

Frequency button, 2-10

front-panel controls, 2-2

functional verification, E-1

G

GPS receiver set up, 2-48

H

Hardware Info command, Tools
menu, 2-18
Help
find information, 2-3
icon, 2-3
help icon, 2-12
hide program, 2-6

Icon, status, 2-6
icons
?,2-3
command bar area, 2-11
desktop, 2-5, 2-7
Return Loss display, 3-2, 3-18
shared control area, 2-10
tuning control area, 2-12, 2-13
incoming inspection, E-1
information, getting help, 2-3
input connector, 2-3, 2-25
Input panel, enter keyboard charac-
ters, 2-19
installing
shoulder strap, 1-17
strand hook, 1-18
YBA250 module, 1-3

K

Keyboard, (soft) input panel, 2-19
Keyboard command, Tools menu,
2-18
keypad button, 2-11
knob, 2-11
using, 2-14
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L

length of filename, 2-47

Limit Bandwidth setting, 3-26

Location data, saving GPS coordi-
nates, 2-48

Lock-up, recovering from, 2-2

M1 Trace 1, M2 Trace 2, 3-45
Marker 1, View menu, 2-17
Marker 2, View menu, 2-17
Marker Max, View menu, 2-17
Marker Min, View menu, 2-17
Markers
M1 Trace 1, M2 Trace 2, 3-45
View menu, 2-17
markers
measuring frequency and level,
3-46
readouts, 3-43
viewing, 3-41
Mask, View Menu, 2-16
Mask Maker... command, Tools
menu, 2-18
Max trace type, 3-32
Menus
File, 2-15
Help, 2-3
Setup, 2-17
Start, 2-6
Tools, 2-18
View, 2-16
Method setting, 3-15
Min trace type, 3-31
Min/Max trace type, 3-32
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Normal, trace type, 3-31
notes, entering, 2-47
numeric keypad, using, 2-14
numeric keypad button, 2-11

0]

Open button, 2-11
Open command
File menu, 2-15
Setup menu, 2-17
Options command, Tools menu,
2-18
output power, setting, 2-42

P

Pause button, 2-12

phone number, Tektronix, xiii

Power off, analyzer, 2-20

power switch, 1-22, 2-2

precision connectors and cables,
2-23

Preferences tab, 2-43

Print command, File menu, 2-16

product description, 1-1

product support, contact informa-
tion, xiii

program button, 2-6

Q

question mark icon, 2-12
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R

recalling results, 3-58
recalling setups, 3-65
removing a battery, 1-10
removing a module, 1-6
removing precision connectors and
cables, 2-24
Reset
hardware, 2-2
software, 1-22, 2-21
reset switch, 2-2
Restart button, 2-12
results
exporting, 3-59
recalling, 3-58
saving, 3-57
Results Properties command, File
menu, 2-16
Rotate Trace Order, View menu,
2-16
rotate traces button, 3-37
Running indicator, 2-12

S

Save & Export tab, 2-46

Save command, Setup menu, 2-18

Save Results command, File menu,
2-15

Save Results As command, File
menu, 2-15

Save Results As command, File
Menu, 3-35

save results button, 2-11

Save Results command, File menu,
3-35

saved trace, displaying, 3-36

Saving, GPS coordinates, 2-48

saving results, 3-57
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screens
exporting, 3-61
file formats, 3-62
service support, contact informa-
tion, xiii
setting
display colors, 2-43
distance units, 3-34
file options, 2-45
file prefix, 2-46
note text, 2-47
startup application, 2-8
technician name, 2-47
test frequency range, 3-2
trace type, 3-31
Setup Menu, customizing, 3-65
Setup menu, 2-17
setups
recalling, 3-65
saving, 3-64
shoulder strap, 1-17
Shutdown, analyzer power, 2-20
signal standards
enabling, 2-41
supported, F-1
Software, reset, 2-21
software
reinstalling, D-1
upgrading, D-1
Software Info, Tools menu, 2-18
software load process, 1-20
software version, xii
specifications, A-1
Standby mode, 2-20
Start, menu, 2-6
Start and Stop frequency, setting,
3-5
startup application, setting, 2-8
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Status
area, desktop, 2-6
icons, 2-6
STATUS indicator, 2-2
Stop icon, 2-12
strand hook, 1-18
Suspend, analyzer activity, 2-20
suspend mode, 1-21

T

taskbar, desktop, 2-5

technical support, contact informa-
tion, xiii

technician name, setting, 2-47

Tektronix, contacting, xiii

test frequency range, 3-2, 3-4

tilt stand, 1-15

timestamp readout, 2-12

Tools menu, 2-18

touch-screen calibration, 1-20

Touchscreen Calibration command,
Tools menu, 2-18

Trace 2, View Menu, 2-16

trace display options, 3-38

Trace2, 3-37

Troubleshooting, GPS receiver,
2-50

U

Upgrade Software command, Tools
menu, 2-18

URL, Tektronix, xiii

User Cal? calibration status, 2-27

User calibration status, 2-27

user defined cable type, creating,
3-20

'

View menu, 2-16

w

web site address, Tektronix, xiii
weight, A-6
Windowing setting, 3-25
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